Jump to content
  • 0
Doubledge

Print orientation

Question

Is anyone else having no luck in controlling the drawing orientation on a HP 500PS? No mater what I do every drawing wants to print along the length of the paper. For example a 24x36 drawing on a 36in roll prints the 24in side of the drawing along the width of the paper. There are no driver or on printer settings for this.

I'm stumped.

Greg

Share this post


Link to post

14 answers to this question

Recommended Posts

  • 0

So far all I can figure out is to change the orientation to portrait and make the page size square so a 24x36 drawing would have a custom page size of 36x36.

Strange and frustrating.

Share this post


Link to post
  • 0

HP500PS is an excellent plotter with all manner of driver weirdness factors. Which driver are you using ?

Share this post


Link to post
  • 0

Create a custom paper size, and perform the page rotation right there, by switching the page dimensions. Keep the page orientation to Landscape.

My driver is the one built in to Leopard.

A2.png

Edited by Gerrit

Share this post


Link to post
  • 0

Another option could be to output the drawing to a PDF file and then use Acrobat or Acrobat Reader to plot the PDF file.

You may want to try plotting with "Auto-Rotate and Center" ticked on. If the printer driver works properly in combination with Acrobat it should print in the most economical orientation.

Share this post


Link to post
  • 0

I'm also using the driver built into Leopard.

I tried Gerrit's method already. I made the custom page size 36x24. But you have to change it to Portrait otherwise the page flips to a Portrait view in VW and the plotter cuts off the sides just as it views in VW. Now if I change it to Portrait, it then looks correct in VW and print in the proper orientation but the plotter does not treat the margins the right way and now cuts off the actual top and bottom of the drawing because it thinks those are the sides of the drawing. It's very odd. If I flip the margin numbers around it looks right in VW but it clips the top and bottom of the drawing as if I never changed the margins. No matter what I do with the margins in VW, the plotter wants to have the "top" and "bottom" be that largest margins.

The only solutions I can find so far is to make the page size 36x25 but then I get a print size that won't match the project set or use the larger margins all around and loose space.

This just may send me over the edge. It should not be this difficult to print.

Share this post


Link to post
  • 0

I have the same Designjet HP 500PS and the same problem that I solved.

To get exact A0, A1, A2, A3 I have create my custom equivalent formats including the margins that are (for the HP 500PS) 1.7 cm (top and bottom) and 0.5 cm (left and right).

For example A3 Horizontal trimmed is 42x29.7 cm, including margins is 43x33.1 cm.

Doing this way it works.

Another way is to print to PDF and using a simple layout program like this (Mac only):

http://digilander.libero.it/kiaradot/fitplot/Contents/Resources/English.lproj/fitPlot%20help/index.htm

The advantage is that you may print more drawing at once optimizing paper waste and having the margins under control.

Share this post


Link to post
  • 0

I've been having a terrible time with this, too, but here's how I fixed it to print on C paper:

Go to File>Page Setup, set the number of pages it will print to 1 horizontal, 1 vertical. Then click the Printer Setup button in the lower corner and set to landscape. Click OK and make sure the size button says 24.84? wide by 17.64? high (the actual printable area for C paper, at least on my printer), then print the thing using the standard VW printing command.

I hope that's useful to someone else out there. :)

Share this post


Link to post
  • 0

I remember a while back having problems with printing, on an HP.

I found an updated CUPS (Common Unix Printing System) driver and that did the trick.

Share this post


Link to post
  • 0

I have pretty much given up on this issue. No matter what I do in VW I can not get it to print right to the 500ps. I print to a PDF and then print it to the plotter using the same page setting as VW and it prints fine.

Share this post


Link to post
  • 0

Yes i seem to have the same problem. However I cannot simply use the PDF as the file being 11.4megs is too large and the printer has insuffiecient memory to cope. Any more suggestions??

Share this post


Link to post
  • 0

Mac OS 10.5.6, VW-2008, I also am having the same orientation problem but using B-Size on TWO different printers. A Sharp AR-164(obsolete but still good), and a XEROX Phaser 5500DT. I have updated drivers done lots of page setup and size tweaking and the image still shows up one way on Print Preview, and prints oriented at 90?.

I am not above thinking it is the Intel CPU, or the Mac OS that is causing the problem but it is very very very frustrating.

Share this post


Link to post
  • 0

I thought I would update this old post of mine as I have a workaround that has solved this issue for me.

The original problem of the plotter auto flipping the drawing was a result of trying to use an "oversize" or "super" page size. For example, if you select the normal 24"x36" or D size page in your page setup, the VW page size is actually 22"x34" and your plotter margins are added to that. As you go up in page size, this wasted space gets larger. An E size page will have a VW page size of 34"x44". I find that to be a lot of wasted space. The HP 500 is capable of printing with margins of .2 and .67. I personally make my margins .5 and .67 which should be plenty for any other plotter to print my drawings.

The workaround is simple. You need only make a custom page size with the dimensions flipped. If you want a 24"x36" or D size page, you make a custom page size with the dimensions of 36"x24" (width x height). Leave your margins at the default for the plotter or if you change them, make sure the Top and Bottom margins are the larger ones. This tricks the plotter into thinking you are printing in portrait. Your portrait and landscape settings will therefore be reversed.

That's it! This has worked every time for me regardless of the page size I use.

Share this post


Link to post
  • 0
On 2/28/2011 at 4:32 PM, Doubledge said:

I thought I would update this old post of mine as I have a workaround that has solved this issue for me.

The original problem of the plotter auto flipping the drawing was a result of trying to use an "oversize" or "super" page size. For example, if you select the normal 24"x36" or D size page in your page setup, the VW page size is actually 22"x34" and your plotter margins are added to that. As you go up in page size, this wasted space gets larger. An E size page will have a VW page size of 34"x44". I find that to be a lot of wasted space. The HP 500 is capable of printing with margins of .2 and .67. I personally make my margins .5 and .67 which should be plenty for any other plotter to print my drawings.

The workaround is simple. You need only make a custom page size with the dimensions flipped. If you want a 24"x36" or D size page, you make a custom page size with the dimensions of 36"x24" (width x height). Leave your margins at the default for the plotter or if you change them, make sure the Top and Bottom margins are the larger ones. This tricks the plotter into thinking you are printing in portrait. Your portrait and landscape settings will therefore be reversed.

That's it! This has worked every time for me regardless of the page size I use.

 

7 years later, this tip still works great! Just did this using a DesignJet 510. Thank you Doubleedge!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×