Jump to content

M.CH

Member
  • Content Count

    236
  • Joined

  • Last visited

Community Reputation

0 Neutral

About M.CH

  • Rank
    Journeyman

Personal Information

  • Occupation
    Designer/Educator
  • Location
    Montreux
  1. Best way I find to resolve this is to open a new VW file and then import the DWG file. Save that file Then on your working file use Create Viewport, on a design layer, then select source and create the dwg as reference file. You can then control what you see through the VP dialogue box.
  2. I have created a backup drive, using Super Duper and updated it to Lion. I have exported from 2010 to Artlantis Studio & a created a QTVR By default it opened in QT7, when I tried to open in QT10 it said to use QT7!! The file runs fine.
  3. Hi Jeffrey, A problem that someone has reported to me, using Xp & 2008 SP3 is that the data bar refuses any additional entries after the first one, ie you can tab the length, and tab again for angle, nothing happens. Have you seen this problem before? Thanks in advance
  4. M.CH

    Robe Symbols

    Here you go, now with Robe file goodness
  5. Hi Brian Can you submit your file, as a bug submit, top of the list to the right>VW Community links, as well. Mike
  6. Kevin, Thanks for that, I had tried that check box, but I did not look for the right changes. That would be useful to have for all Hybrid objects, especially 2d/3d symbols Mike
  7. Must me missing something, how do you rotate a curved truss in the vertical plane, ie to create a curved proscenium arch? As soon as it is ungrouped and then grouped it can be rotated, but loses all the truss parametrics.
  8. M.CH

    Trilite Truss

    You can set the truss tool to 150mm to correspond with the square, ladder or triangular trilite
  9. If you go to VW Preferences>Interactive>Highlighting and uncheck animation or burst that might cure your problem
  10. The file was created in Pro-Engineer I believe. What is strange is that 2008 will cope with it but not 2009.
  11. Just tried importing an igs file, had no success with 2009 Go to 2008 and file opens fine. Anyone else experiencing this? Bug submitted
  12. Christiaan, Have you got someone in the office using autocad style fills? Looking at this detail, this may be situation
  13. Its an issue with activity monitor, when I checked Photoshop the VW stats stabilised, and matched those of PS
  14. I think you will benefit from some on-site 1 to 1 training and you will find you will not have to recover many more bundles of $2250
  15. Do you get the same figure after a restart? Is it the same figure with all files? If so submit a bug to NNA

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...