Jump to content
  • 0
Sign in to follow this  
laldenj

VectorWorks 2008 only partial plotting

Question

After clean install on XP Win workstation running HP DesignJet 500 plotter, am only getting a cropped image printing on 24x36 sheets. Even the border alone will self-crop to about 70% of sheet width, deleting the entire title block and some of the plot in the process.

Share this post


Link to post

11 answers to this question

Recommended Posts

  • 0

A bit more info on this bug.

Identical border prints fine from within same operating system to same printer when working from VectorWorks 12.5. Also, smaller sheet sizes up to C size work fine from VW 2008 but fail at larger plots.

If rendering is moved to right 20% of sheet while in D plot, nothing prints. If same rendering is dragged to center of D plot, entire image will print.

Very weird.

Share this post


Link to post
  • 0
Guest

Do you have "one printer page" selected in the Print Dialog as the page size?

Share this post


Link to post
  • 0

In page setup dialog box, 1 page horiz and 1 page vert. is selected. Printable area is shown as 34.66 width and 23.61 height.

In printer setup box, Arch D 24x36 is shown, landscape is the orientation, and scaling is 100%.

In properties, roll feed(24 in) is selected. Normal quality, optimize for drawings/text, and landscape orientation are selected.

All are my usual settings. All print same border fine when done from VW 12.5 but not in 2008.

Share this post


Link to post
  • 0
Guest

Go to File >Page Set up

In the upper right corner, check mark "Choose Page Size Unavailable" and choose "One Printer Page" in the drop down box.

When you view the drawing, are the desired printed objects within the gray print boundary border?

Share this post


Link to post
  • 0

With that option checked as you recommend, there is no change in erratic plotting behavior. Again, within gray'd printing area, nothing prints if in the right-most 20% of page(the print file processes, spools, and then self-deletes). Only when objects are beyond this range does the print file become registered with the plotter and then what prints is a cropped image, ommiting the right side of sheet.

So far, only workable option is to export file as PDF, then print from Acrobat.

Help!

Share this post


Link to post
  • 0
Guest

Did you download & install the latest printer driver from HP's website?

Share this post


Link to post
  • 0

You nailed it!

I unchecked this pref(it was checked by default)and plots are now complete. Thanks much.

.......and what is that pref(GDI+)?

Share this post


Link to post
  • 0

I had the same problem and unchecking the GDI thing seemed to work but am I just imagining things or does it print slower now.

It sounds like GDI is a useful thing to *have* checked. Is this a bug?

Thanks,

Pat

Share this post


Link to post
  • 0

I have the same problem and switched off the GDI. The full plot printed but the symbols (ones with less than 100% opacity)would not show what was beneath the symbol. The symbol also looks different than the same symbol with 100% opacity.

Thanks

Share this post


Link to post
  • 0

I have the same problem. My plotter only prints half the page and crops everything on the right hand side of the page! I tried unchecking the GDI but it still doesn't work.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...