Jump to content

td4stage

Member
  • Content count

    253
  • Joined

  • Last visited

Community Reputation

1 Neutral

About td4stage

  • Rank
    Journeyman

Personal Information

  • Occupation
    Assoc. Prof / Scenic & Lighting Designer
  • Location
    Maryville, Mo. USA

Recent Profile Visitors

289 profile views
  1. td4stage

    Weird Zooming

    Yeah...frustrating. It will work when I change the display prefs to good performance, but the scrolling is really jerky...
  2. td4stage

    Weird Zooming

    I am having some "issues" with 2018 zooming. If you look at the video, parts of the center section appear only when I am zooming. I don't think it is a class or layer issue. I am on SP1 and the latest MacOS. Any thoughts would be appreciated! Pat Weird VW zooming.mp4
  3. td4stage

    Musician Image Props

    Wondering if anyone has created or found image props of a pit band? Preferably as individual musicians with there instruments. Just trying to avoid reinventing the wheel! Thanks, Pat
  4. td4stage

    2018 Focus Points

    I'm just throwing things at the wall to see if anything sticks...I did an export to LW6 and Focus points / Purpose B-R were nowhere to be found. Same result when running a channel or instrument report directly in VWSL. Pat
  5. td4stage

    2018 Focus Points

    So this is what I get...6. And that is how many FPs I *think* I have. Just tried it with a pure fresh drawing and it did you A B C... For the life of me, I can't find these extra FPs... Thanks Jim!
  6. td4stage

    2018 Focus Points

    Running VWSL 2018 on a Mac running High Sierra. Working on a light plot and beginning to insert focus points. They begin at letter "T" and go from there...not A. I've made all of my layers visible and there are no stray focus points. Is there something else I need to reset? This has never happened to me before! Time Passes...... Welp. I completely cleaned out the drawing, redrew most everything and copied in the scenery (after changing fills to "non" so as to look for anything hidden). STILL going A, S, T, U.... Seriously going to scream soon! Pat
  7. Thanks Kevin...I upvoted!!!#
  8. td4stage

    U Address in 2018

    Thanks Kevin. Is there somewhere that more thoroughly discusses the pros/cons to either manually or automagically assigning Universe?
  9. I would be super cool to be able to dock the attributes palette to the top of the screen. WHO'S WITH ME?!
  10. td4stage

    Spotlight 2018 and Lightwright 6

    I have a VW file I call "Drawing Components 20XX" that I have ALL of my lighting symbols (based on the update for Vision 2017 symbols), seating, risers, etc. in. When a new version of VW comes out, I open and resave as the new version. But yes, they all or VW provided symbols. This would be a serious pain if you had to rebuild your personal library's with every release. Thanks, Pat
  11. I successfully import my plot into LW... Well, almost successfully. "Universe" and "Address" do not import in. They are present in every fixture on my plot and they are included in the parameters exported to Lightwright. Then Lightwright directs me to click back on Vectorworks, I do, then all of my address and universe data is deleted. I try to "Refresh Instruments" and I get nothing. Anyone else seeing this!? Thanks, Pat
  12. td4stage

    U Address in 2018

    I am not finding "U Address" in the OIP in Spotlight 2018. This is one of the fields that needs to be there according to http://www.mckernon.com/supportmenu/vwdataexchangeaddr.html Or am I blind. Thanks, Pat
  13. td4stage

    SL 2018 won't update LL's in OIP

    Fixed it! Assigned "None" LL in OIP, this must have forced a refresh in the OIP, which then showed the correct list.
  14. Hello all, Running the latest and greatest VW/SL and MacOS. In the middle of creating this plot, I had to update a few LL's. Usually what i do is make a copy, edit that, save it with a new name and use it. Once I'm assured this new LL works, I'll delete the old one. Well what is happening is that the OIP doesn't seem to recognize that there has been a change and still shows the old one. I've tried refreshing instruments and refreshing labels...nothing! Any thoughts would be appreciated. Pat
  15. td4stage

    HHHHHELP!

    So for the network question...I really don't need internet other than just to get VW activated. I followed the DMX connectivity article, but now when I plug in my internet network cable I don't get anything as the computer is setup for the lighting network. Is there anyway to activate VW without the internet?! Hopefully this makes sense. Pat
×