Jump to content

Search the Community

Showing results for tags 'plant'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 5 results

  1. We have been experimenting with Project Sharing and are having some difficulties. On this particular project, a team member with Admin access to the file made changes to the Plant Definition and 2D symbol for a few of the plant resources in the file. He also moved them around and and added a few here and there...save and commit... When I open the file and refresh (I'm also an Admin), I can see that the Plants have been added and moved around, but the Definition does not change...the plants still appear at the same size, spacing, etc. as I had them prior to his changes, and the 2D symbol changes don't appear either? This is odd and only one of several abnormalities experienced with Project Sharing. We are in some desperate need of education regarding Best Practices for Project Sharing and would welcome any input. Thanks.
  2. We have a new issue, never encountered prior to VW2018. Currently we are having difficulty with Plant plug-in object visibilities...I've attached 2 screenshot videos (no narration, sorry) that show what we are encountering, but I will do my best to explain. We have (8) different classes we use to control the internal visibilities of our Plant objects. Currently, these classes are not responding to simple on/off/gray controls unless you go into each plant individually, after changing the visibilities, and then exiting the plant. Then and only then do they look correct. To make things worse, this error is compounded by the fact that as soon as one database worksheet plant schedule is recalculated, all of the active visibilities and buggy visibilities revert to a pre-altered state. I know this isn't the most clear description and I hope the screen captures do it more justice. Ultimately we need this fixed ASAP. This is a bad bug that affects our ability to produce any documents. Plant_Symbol_VW2018_Bugs.mp4 VW2018 Plant Bug 2.mp4
  3. Gardenbliz

    Plant symbols

    I always import my plant symbols from one design into another design, but all of a sudden it doesn't seem to work.... As soon as I want to copy a plant symbol which I created previously into my current drawing I can’t select it and it doesn’t display any graphics only an outline. When I double click on it to enter the 2D Graphics, it is empty and then the image also disappears from my resource browser. The definition is still present. What am I doping wrong.
  4. Submitted on behalf of a client. "I have multiple landscape areas containing the same plant mix throughout a site. I would like to add another plant to the mix without changing the attributes of the landscape areas, especially the tags as these are a lot of work to place on the drawing so they are not overlaying other important information. I have found so far the easiest way is to add the plant to one area and use the eyedropper tool to paste the attributes to other areas. the problem seems to be the plugin parameters that contain the updated plan info also contain the tag info and there is no way to isolate these so I can change the mix of plants without moving the tags. Let me know if there is a better way or please consider this for a future upgrade."
  5. Hi all, I am now trying to use the built in plant database and plant record system. I have created a lot of plants and everything seems to work well. I have one plant that shows on my planting schedule worksheet under column =('Plant Record'.'Symbol') with the wrong "Symbol", the only place I can see to change it is under the plant ID but when I do that it has no effect. I see no place to change the plant record "symbol". Any ideas? If I select the symbol and look in the object info data tab it shows under plant record (read only) , its the first line but I see no place I can edit that. I understand I can pull the plant ID instead of =('Plant Record'.'Symbol') but want to know why this doesn't work. Thanks.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×