Jump to content

Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 8 results

  1. I have a complicated logo in Adobe Illustrator. I'm trying to transfer the logo to vectorworks in order to create a layout for a neon sign to be created from it, I would like to extrude it to create multiple views of the sign. So far every time I import It is converted to 100 someodd objects that many of which cannot be extruded due to intersecting lines. Now going in and editing each problematic line is an option but would be very time consuming. Additionally I have tried extruding within adobe illustrator but when I export it no long has its 3d information and I am left with just polylines. Does anyone know of a method for me to bring either the extruded adobe version or how I can extrude without editing each individual polyline? Other possible methods of accomplishing this? I have about 30 of these to do and the timeline would be near insurmountable to edit lines 3000+ times. Thanks Turtle.vwx
  2. Hi, I have come across this problem with one of my Vectorworks file. When I try to open the file it gives me this error "Unexpected end of file encountered during file read operation" and when I hit ok, it goes into recovery mode and recovers only a few layers out of all. I am trying to find out a way to recover this file completely. Please if anybody who had a similar experience and successfully recovers the file can guide me through the process. Thanks!
  3. Hi everyone, I'm trying to export to WebView a small project, the file upload to the Vectorworks server, but when is goinf to open the browser to show the model gives me a script error. And I'm unable to view the model. I've been using webview for other projects and never had an issue. I'm using Vectorworks 2017 macOS Sierra Safari as default browser..
  4. We are using Vectorworks 2016 (Architect) on Mac. One particular file has started deleting viewports from the Sheet layers when we export them. This feels like a glitch. The Navigation pane suggests that the viewports still exist - but they are no longer on the sheet layer than the Navigation pane says that they are on. I've no idea where to even start diagnosing this problem - any assistance greatly appreciated! Sam
  5. Hello! Today my 3D area appears all weird with a "saw" shape and I dont know what is going on. Yesterday it was good. This is the second time it happens to me. Any idea whats happening and how can I solve this problem? I really hope that I dont have to do all over again, because I dont have much more time to work on the project and do it again from scratch. Thank you!!!
  6. I've been converting 2d lines to dimensions for some time now. I find it helps when trying to dimension something in a view other than Top/Plan as the 2d line stays on what is effectively the screen plane of the drawing and you don't run into odd snapping to obejcts in 3d space. What happens in the video below has been happening I think ever since updating to VW2017, I've just never taken the time to document it until now. When converting a line object to a dimension, Vectorworks displays an angry dialog box saying "This command requires that one of the following objects be selected : line, circle/arc" What's more bizarre is that after hitting okay a few times, the conversion does happen...and usually the same dialog box pops up a few more times after the conversion has happened! Anyone else ever seen this? Something I'm missing here? Thanks! line_to_dimension.mov
  7. Not sure if someone can point out where I have gone wrong. I have tried to create a pool using the marionette. Have an extrude along path which creates the four walls. Have an extrude which creates the base of the pool. Have another extrude which will be the water (set down from the top of the pool edges). When I run exit I get a Marionette Execution Error, when I click on select node nothing selects. Any help would be greatly appreciated. Pool.vwx
  8. Can anyone help, the 'export web view' command isn't working in VW2017. I've reinstalled VW (twice) and no joy. The command seems to run, but then it returns an error script box (see attachment). An HTML file is generated, along with a few other files, but when shared by email, it doesn't work (on PC; laptops, or I-phone/ I-pad). Am I doing something wrong?! My machine uses the dongle version of VW on a PC. Has anyone else had this issue? Really not sure what to do next. Any help gratefully appreciated. thanks Mark

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...