Jump to content

Gunther

Vectorworks, Inc Employee
  • Posts

    1,579
  • Joined

  • Last visited

Everything posted by Gunther

  1. I have found a couple bug reports related to crashing on close on Win 10. However, they were not associated with the issue we're researching in this thread and more related to web palettes in Vectorworks, like Sign-In, BIM Object, Import Mosa Pattern, Import mtextur.
  2. I have not seen this myself, nor received similar reports, at this point. Let me ask around...
  3. It's possible, a Windows StartUp application is causing the issue? Type, "Startup Apps" in the search field of your Windows Taskbar to gain access. I would try disabling a few items at a time, restart the computer, try Vectorworks again. If Vectorworks still crashes, re-enable items you turned off earlier, then disable more StartUp items, until you’ve exhausted the list. We have found for example, the application, “NZXT CAM” running, causes Vectorworks to crash when switching workspaces, tearing off palettes and resizing the application window. "NZXT CAM" adds an overlay to your screen, so possibly, other applications that add an overlay might be at play here? Let us know if you discover an application that might be conflicting with Vectorworks. We are continuing to investigate the issue and may be able to work around the problem as we learn more.
  4. The, "NZXT CAM" application was just an example, I don't expect you'll have it installed.
  5. One of our distributors has reported the same issue on Dell Alienware laptops. They found that uninstalling the, "Dell Command Center" App and "Dell Support Assist" App resolved the issue. I was hesitant in asking you to uninstall, as I don't know what's required to restore these applications for future use? @Ryan GannWere you able to disable these applications or did you uninstall these applications? It's also possible, a Windows StartUp application is causing the issue. Type, "Startup Apps" in the search field of your Windows Taskbar to gain access. I would try disabling a few items at a time, restart the computer, try Vectorworks again. If Vectorworks still crashes, re-enable items you turned off earlier, then disable more StartUp items, until you’ve exhausted the list. We have found for example the application, “NZXT CAM” running, causes Vectorworks to crash when switching workspaces, tearing off palettes and resizing the application window. "NZXT CAM" adds an overlay to your screen, so possibly, other applications that add an overlay might be at play here?
  6. This appears to be a Dell Alienware computer, correct? If so, see if there's a way to temporarily, disable the, "Dell Command Center" App and "Dell Support Assist" App and see if the crashing goes away.
  7. @Sam Williams@Ryan Gann Are either of these Dell laptops by chance? Additionally, do you have any 3rd party applications running that are part of Windows StartUp? If so, I would try disabling a handful at a time, restart the computer, try Vectorworks again. If Vectorworks still crashes, re-enable items you turned off earlier, then disable more StartUp items, until you’ve exhausted the list. We have found for example the application, “NZXT CAM” running, causes Vectorworks to crash when switching workspaces, tearing off palettes and resizing the application window.
  8. Still no movement on my bug either and I'm finding others too. VB-165016 Texture Previews/Thumbnails Fail in 2020 When Texture is Created or Edited Inside a Symbol VB-168501 KLS: Edit texture fails In edit symbol mode I haven't checked in 2022 yet.
  9. Curious, if go to your compute's System Preferences > Energy Saver, is the, "Automatic graphics switching" option turned on or off? If it's turned on, try turning it off, restart the computer, make sure the preference remains off and try Vectorworks again.
  10. Closest report I found and I don't suspect the wall is inside a group? Data tag: Cannot attach a data tag object to a wall or a door in wall if they are in a group
  11. I've checked with a couple sources and the output/workflow doesn't seem possible. Let me check with a few others...
  12. @dcEchoHave you since moved to Vectorworks 2019 or is 2018 your current version of Vectorworks? You're welcome to send me the last six digits of your serial number and I'll review the crashes in our database. @michael john williamsI'm also interested in the crashes you've been experiencing. Anything you can duplicate at will, I'm quite interested also. Again, send me the last six digits of your serial number and I'll take a look. That's providing, "Error reporting" is turned on in your Vectorworks Preferences on the Session tab? Thanks!
  13. @WrecktorworksPrivate message sent requesting more information.
  14. Gunther

    Callout Tool

    Thanks for confirming @dtheory! This seems to coincide with an issue we're tracking. It might be worth working for a bit, with the Object Info Palette undocked to see if it helps for now?
  15. Gunther

    Callout Tool

    Those having the issue, could you try undocking the Object Info Palette and see if the issue goes away? Can you also confirm this is a crash or hang (spinning beach ball)?
  16. We're finding the black background appearing in some viewports and Resource Manager thumbnails are caused by the, "Default Compression" option on the Edit tab of the Vectorworks Preferences being set to JPEG, instead of the default, PNG.
  17. @fabricaThanks, I appreciate you giving those tools a quick test! Here's a weird thought, when you have a chance, try using the Drawing Label tool found in the Fundamentals workspace on a sheet layer for comparison.
  18. Through another thread, we also understand you're having issues with a bloated user folder. It's through this thread, we realized your user folder is stored on iCloud. We do not officially support or recommend storing your Vectorworks user folder in iCloud, DropBox, etc. I would be curious to know if the drawing label issue and the bloated userlog file, subside, when the user folder is stored locally for awhile? It sounds like you might have tried this already and would just like to confirm. In regards to the Drawing Label causing a freeze. In a new blank document, can you try inserting a Column and/or Escalator object in a Design Layer, and let us know if you see the same freezing issue? Thanks!
  19. Best to try the IP address of the server as Nicolas suggested. On rare occasion one of my Mac's cannot find the Site Protection Server automatically and using the server's IP address works every time.
  20. Similar to what Jim Kelly suggested, try removing your user preferences and let Vectorworks generate a new set on launch. -On your keyboard, press Command+Shift+G -Type ~/Library then press Go -Go to Application Support > Vectorworks -Drag your 2012 folder from here, to your Desktop as a backup -Try launching Vectorworks 2012, you will be asked to activate your serial number again, if you're serial number begins with, "E" Please keep us updated.
  21. This issue was fixed in Vectorworks 2011 and better tuned in Vectorworks 2012. The issue would happen when the, "Snap to Tangent" option was turned on in the Snapping Palette. I suspect the, "Snap to Tangent" was turned on within the Windows 7 64 bit computer but not your other Windows 32 bit computer.
  22. Hello Everyone. For those of you having performance related problems, please send me your test files so we may investigate further. gunther@vectorworks.net To mail large files, compress the files first. Feel free to use something like, www.yousendit.com also. 1. Prior to sending the file, save the file at the point where the performance issue is happening. Meaning, if a particular sheet layer is having the problem, save the document with that sheet active. 2. Please provide detailed steps, on how to duplicate the problem once the file is opened 3. Let us know about your hardware. If you run dual monitors, what sizes? Thanks for your help Everyone! Gunther Nemetschek Vectorworks, Inc.
  23. Gary, do you have iPoint.exe installed? Please see the following: www.formz.com/forum2/messages/16/18142.html?1169672089
  24. This is a known bug. I believe this happens when you drag-n-drop files on to VectorWorks. You may have better success going to File > Open. Gunther
×
×
  • Create New...