Jump to content

Magi

Member
  • Posts

    22
  • Joined

  • Last visited

Reputation

1 Neutral

1 Follower

Personal Information

  • Location
    Poland

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Is there any node to convert string to number?
  2. The destination files will always use distinct User orgin and Internal Orgin, because of georefercing required in the files.
  3. Hi All, Since the local authorities require an additional protection zone for each of the existing plant object, I made a Marionette script to help Vectorowrks users. This is attached file: test-J Kowalska_GOOD.vwx . Script works and after wraping it is bahaving correctly - the purpose is to draw an additional circle area of 1,5 m protection zone around each tree. The script is very simple. Is takes the data from the worksheets and draws the additional circle around the center set by the coordinates. The problem is with transferring this marionette wrap to the other files. What is an essential issue here. Here is an example: Drzewa_Spiska_WRONG.vwx Script creates the required elements, neverthless in the WRONG location. Coordinates are corrupted, and the objects are displaced more or less 2x for the both coordinates. I'm not able to fix the problem. Can you help me? Magi test-J Kowalska_GOOD.vwx Drzewa_Spiska_WRONG.vwx
  4. I have the same issue. Software crashes/closes itself after few minutes. I have the latest and updated version of 2022. I work on Win10. Update: It is palette resizing what crush the software.
  5. Magi

    Working with Origins

    Hi, Above article was written in 2018. Is this way of working with origins still recommended? Do they still apply to the current version? Automated import of georeferenced files is placing internal origin and the page far away from the designed object. The best way to preserve the coordinates is to move user origin to the designed object, leaving the internal origin intact, then to perform design work as usually. When the work is finished it is very easy to move back user origin to its original position to export file with correct coordinates. The article above recommends something contrary: moving design to page (internal origin) simultaneously placing user origin in a new position to place internal origin in the new place. Do we still need to move design to the page or is it enough to move user origins to the design?
  6. Hello Nina, Thank you very much! I hope that this problem will be solved soon. I can send you some example file - if you want to survey the issue but i'm not sure it would necessary since you have described it accurately. As I'm aware so far dwf format is required by Municipal Authorities in many countries (Israel, Portugal, etc.) and this functionality shortage is really hurting Vectorworks position there. my email: magdalena@designexpress.eu Greetings, Magi
  7. Hi, I have the same issue. Does anybody have any solution for correct dwf export from Vectorworks? .... Maybe some tips?
  8. Hi Nina, I have the same issue as above. I'm trying to export to dwf a sheet 5000x900 mm. It seems that the biggest result I'm able to obtain is 1219,2 x 914,4 mm. Are there any sheet size limitation? Please look into attached prt-scr. Sheet size in Vectorowrks was set to 5000x900mm - the result export size is visible in the upper left corner. Entire drawing is clipped to this size. Could you help me please? BTW: Israeli authorities still requires dwf format. Magda
  9. Thank you very much! Your answer was very useful! Greetings! Magi
  10. Hi, I'm tring to import Revit files but the result is not fully satisfying. So I have the same question as hihosilvey. Could someone share with us some info about the best practices in Revit files importing?
  11. JMcG, how did you do that? I'm sure the file I was trying to open was made in Revit 2018 or 2019 - and the situation was like described before.
  12. I have the same problem. Any info on that subject?
  13. I agree. Nevertheless, I continue to explore 2019 subdivision and found that bridge mode is not working for me for 3D shapes. I created two separate tubes, opened their ends, combined them together and tried to bridge the edges. No result. Does anyone know what am I doing wrong?
×
×
  • Create New...