Jump to content

ottoLejeune

Member
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ottoLejeune

  • Rank
    Greenhorn

Personal Information

  • Homepage
    www.ottolejeune.com
  • Location
    Vancouver,Canada

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. After many crashes... project files disappearing... lots of lost time... we have stopped using 2016 Project Sharing until it can be proven to be more reliable. SP3 seems to have fixed a number of issues... but the AFP/SMB issue that plagues the Project sharing feature is not worth delving into that again. The guide for VW project sharing says we need to connect our Macs to our Mac server via AFP and not SMB. But SMB is the default since 2014. It's not a simple matter to try and force all the Mac's in the office to revert back to the old AFP format. (Believe me, we have tried!). I look forward to the VW team to come up with a solution that can make this Project Sharing feature "just work". Right now, it does not, "just work". Unfortunately, I suspect they are busy stitching up their 2017 "features", planning 2018 features...etc. instead of focusing on simply making a version that "just works". That's just my feeling.... what with them having to push out a new version every year... which doesn't seem to "just work" until at least SP 3 or 4. Will try again when SP 4 comes out the door.
  2. ottoLejeune

    Automation for sequential window ID-Tag's ?

    Was this ever addressed? Was there ever a way found out how to sequentially label windows: 1. As you insert them and 2. After they have been inserted. I see this happening in Revit and would LOVE to see this feature in VW. And what happens when a door or window is removed… can the tags reshuffle? Answers would be good.
  3. We started off a project recently in 2015 on my insistence. Just a few months into it, it seems that I am switching us back to 2014. It's all due to the confusing issues that the wall tool(s) are causing us. I added some screenshots to show one of the issues. I show how both the 2014 and 2015 versions handle the same - Fit Walls to Objects - command. The exterior wall assembly used is a basic wall with only the exterior siding extending 12" down past the flooring. Simple. At least for 2014. 2015 just messes it completely up. This is just one of a number of issues with the walls. On some walls (same design layer… same story… etc), I need to enter completely different hight numbers to make them be in the same plane. i.e.: I may have to set one's Z to 0' while another needs to be at 8'-9" ?? I am baffled. Another item you may notice in the screen shots has to do with the text: in 2014, the grouped text in iso shows unflipped… while in 2015 it gets continually flipped. Sometimes I need to enter the group… and put all the text back onto the Screen Layer. Needless to say, I am starting to believe the rumour around here that we are to never trust an odd numbered year of VW. Best wait for 2016 and in the meantime, stick to 2014. I tried to break that myth… but I just haven't had any luck. Perhaps VW can switch to updating every 2 years instead of trying to push it out once a year?? Any help would be appreciated. Meanwhile… back to 2014. VW 2014 & 2015 with the latest SP's as of March 20, 2015 iMac 3.4 GHx intel core i7 w/ 24GB RAM
  4. ottoLejeune

    Walls linked to layer below??!

    I have the following drawing in 2015: 5 Townhouses in 2 blocks. Each block is 3 levels. Each level is one VW Design layer with it's own story height and wall height. Exterior walls class and Interior walls class. Fine. All seemed good… Walls were/are the right height… visually (2D & 3D). But when you select some walls, the info window shows the following: Height: 8'0" Top Bound: Layer Wall Height Top Offset: 19'2 1/2" Bot Bound: Layer Elevation Bot Offset: 19'2 1/2" If I try and change the Top or Bottom offsets to 0, the wall (visible in iso), grows. So… change the bottom offset to 0 and the bottom of the wall in iso extends DOWN 19'2 1/2" What gives??? Anyone else have this happen? thanks otto VW 2015 SP 2 iMac 3.4 GHx i7 w/24 GB RAM
  5. I have two files with plans/models. Each of those plans have Space tools for each floor. Each of those spaces have information I would like to use in another file (the "master file" where I print everything from). I can create viewports of the plans in the "master". That's simple. But when I create a worksheet that is intending to pull data from the spaces in this plans, I cannot specify exactly the criteria. Essentially, in the "master" file, the worksheet pulls every instance of a particular space. Thus, if I have one viewport showing the plan without the areas… and another viewport showing just the areas… the worksheet counts the areas twice. I cannot set the criteria to pull info ONLY from the one viewport. What am I missing?? Why can't it do this? thanks otto VW 2015 Architect
  6. Damon, First thing I always like to do is test it. • Import the DWG file. Draw something on it… either in 2D or 3D. Save that. Export that to a DWG and send it to someone there to see if that works for them. Drawings I have imported have retained the world coordinates they came with (checkout all the dialogue areas in the DWG import section in VW). You can then center your page on the portion of the drawing you want to work on without changing those coordinates for exporting later. Check out the VW Help for this. Changing 2D loci to 3D… (In case they give you a 2D, "flat" drawing with 2D loci with heights listed beside each… here's what I do) • In the VW imported file of their survey, create a new layer with the same scale as the survey. You will use this layer for 3D loci. • Grey/snap other layers so you can see the survey as you drop 3D loci on top of their 2D loci locations…. adding the Z height to your 3D loci as you go. • Once finished, you have a set of 3D loci you can select and "Create Terrain" with. Look in the VW Help on how to create the terrain. • WIth the terrain you can start to build your project in 3D. Hope this helps. otto
  7. We use the Door and Window ID tags along with the Door and Window Schedules a lot here in our office. Now that we can show the ID tags in 3D as well, things are almost there…. almost. Is there a way to show, along with the ID tags, the size of the window or door? I ask because we are having to manually place that information alongside each and every door and window on our Building Permit sets--the City WANTS this information on the plans and elevations… the inspector does NOT want to have to jump back and forth to the schedules sheet. Why can't their be a simple way to either show or not show this info in plan and/or elevation (3D)? We already have the options for the Detail and Sections markers do we not? Does anyone know of a plug-in that could help out with VW 2014 or the 2015 version rather than having to wait all the way until 3/4 of the way through 2015 for the 2016 version? thanks otto
  8. ottoLejeune

    Mapping/Aligning Surface Hatches

    The new hatch on walls feature is rather confusing. Really not getting the settings at all. As well, the "help" for 2015 is extremely limited? and now it's not working! RIght now, this is what I receive when I try to access the 2015 Help: AccessDeniedAccess DeniedE7891C5F8DC1D892Ff2OLjKh/iU+2p8w5MC3un+aeLg2tR69up3WnigrAhVkqsy/i4pMDDjg/XXqqKN2 ??
  9. ottoLejeune

    Sectional viewports

    Good question, actually. We generally just fill it with white because we find the components fills to be too crude. Hopefully it will be improved in 2016.
  10. ottoLejeune

    Proper foundation toolset

    +1 Agree on the BIM and Simplicity issue--Foundations are a fact just as are Stairs. A simple dialogue box/window that lets one enter all the attributes required? lets it be shown as solid on one layer while dotted on the other? is just another key component to an even more competitive, whole-rounded, BIM CAD system. Would be great to see.
  11. ottoLejeune

    v2014 crash monster

    The initial release was absolutely the most stable of the VW 2014 releases. SP 1 was loaded in at our office? and crashes started. SP 2 came along stating that it had some fixes for certain things? so we loaded that? and now it crashes numbers of times per day. It's crazy. Just mad. Why is it that the more it gets "fixed", the worse it seems to get?? We get memory issues? crashes on saves? too many different issues to count. Actually, we don't want to spend time counting because we need to get our work done and these crashes are causing a major loss of productivity. So far today? about 5 or 6 crashes?.
  12. ottoLejeune

    VW 2012 Crashing - Repeatedly Daily >1 Year

    We have pretty much the same issues here. New iMacs.. generally all with 24GB Ram. 3.4 GHz i7 Latest os: OS X 10.8.4 We use 2012 & 2013. Both crash constantly throughout the day. Files that used to work in 2012 on OS X 10.6.8 just a couple of months ago are crashing every 30 minutes in 2012 on OS X 10.8.4 So I know it's NOT VW directly... but somehow it's how VW is working in 10.8.4. So when is VW going to put out a Service Pack? Soon? Very Soon?
  13. ottoLejeune

    VW crashing...

    In our office Revit would end up costing us a pretty penny at the start. But with VW crashing so constantly, it's getting to be that VW starts costing money in lost time! I can't believe this program is so buggy even at SP4. And, honestly, the minor differences between 2012 and 2013... so tiny... really not worth the upgrade. So.. stability? It's lacking. As for the list of things to avoid so that it won't crash? Wrong. It just should NOT crash. Maybe they need to take some time out and make a version that really works. Take 2 years between upgrades rather than toss out another half-coded version every year. MAKE IT WORK. Or you'll have us leaving for ArchiCAD (Hmmm.. same parent company so they still see a profit?) or Revit (not happy with heading over to the dark side. Not happy at all.).
  14. ottoLejeune

    Crash Happy - Vectorworks 2013

    2013 seems to certainly be Crash Happy. It's getting to be unbelievably frustrating having to reopen a file time and time again! At least 12 times a day it's crashing. If there's a pattern to the crashing... I, for one, have not figured it out. I only know that this is a complete waste of time! I'm hoping someone at VW is reading the boards... maybe reading the crash data that is coming in seemingly fast and furious from all the crashes happening, and that they are putting together patches soon! And hurry! Soon you'll have to thrown out the 2014 version! Maybe that one will be super buggy as well until the end of summer 2014 ? I wonder if they couldn't just put one out every 2 years? That way they would have time to fix things... to make a better product... ? Just saying.
  15. ottoLejeune

    VW 2013 has become a crashing monster

    We tried installing and using 2013 Architect w/Renderworks on a new project once I saw that SP4 was available (I don't trust using VW from 0-SP3 because I know it's littered with bugs). However, seems that things are still not working properly with SP4 as we have been getting 2-3 crashes per day on a brand new project... clean file.. etc. Have we decided to troubleshoot the issue? No. We simply went back to VW 2012. It's not worth spending valuable time on trying to fix something that should have been put on the market in a working condition... maybe with one SP ... not putting out fixes every few months! Perhaps they should put a version out every 2 years instead? Spend the interm time making an awesome product rather than a "new" on that's buggy and crappy except for the last 4 months of it's shelf life before the next "NEW and IMPROVED" version arrives. Fix it please. You'll get more clients that way.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×