Jump to content
  • 0

Rendering fence object


Question

If anyone has a few moments to spare, I could use some help understanding how fence objects render in OpenGL. The screenshot below is two different fences from separate projects.

 

One is rendering properly, but I've learned through trying to troubleshoot the other one that its a happy accident, not my super-duper VW skillz. The other is devoted to wireframe and will not be convinced to try anything else.

 

Both objects pulled in some extraneous classes when I pasted them into a test drawing, but when I deleted those classes and reassigned to the fence class nothing happened. I suspect the issue is in the nooks and crannies of components, objects, class and style assignments, but I can't figure it out.

 

Test drawing attached below.

 

Cheers,

 

Peter

 

2049592978_ScreenShot2022-03-02at10_15_24AM.thumb.png.ca30b9e17874bc942c6d35398a22fa09.png

VWfrm_fenceTest.vwx

Link to comment

3 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...