Jump to content
  • 0

Wall wrapping going crazy - after update to SP1


drelARCH

Question

Hi all,

 

Anybody having serious difficulty to get under control wall wrappings. Please see issue in attached screenshots.

 

What i can see it is triggered when two walls with different style are joined/rejoined or when window/door in wall gets wall closure.

 

It was working fine in VW 2022 SP0 not sure about SP1, but definitely not in SP1.1...

Am using wall closure on wall style level and then individually activated on each instance of window/door through Plug-in Objects Options...

 

I am wondering if it has something to do with addition (since SP1) of custom symbols wall closure...? 

I use custom symbol for sill and I have turned off 'insert in walls' option but with no desired effect. There are no other symbols in walls only feature in wall that cut out portion of wall underneath each door...

 

@Matt Panzer Do you have maybe some idea what might cause this behavior and how to fix it?

 

Thanks for all your help.

 

 

a1.png

a2.png

Link to comment

6 answers to this question

Recommended Posts

  • 0
  • Vectorworks, Inc Employee

Also:  If your symbol has anything in the Wall Hole component, try selecting it and make sure the new “Ignore Closure” option in the object Info palette is selected.  This will tell the wall not to add profiles and wrapping the the hole created from the symbol.

Link to comment
  • 0

Thanks @Matt Panzer for quick response.

I have sent you whole file and also new file with relevant walls. 

Thanks for looking into this issue.

 

22 minutes ago, Matt Panzer said:

Also:  If your symbol has anything in the Wall Hole component, try selecting it and make sure the new “Ignore Closure” option in the object Info palette is selected.  This will tell the wall not to add profiles and wrapping the the hole created from the symbol.

I am not aware of any symbol in file that has wall hole component.

Link to comment
  • 0
  • Vectorworks, Inc Employee

I see the issue in your file and submitted a bug report.  This looks to be a regression from 2022 SP1.

we’ll look into this ASAP.

 

I’m not sure if it’s related to the end cap issue but we’ll look into it.


 

 

 

  • Like 1
Link to comment
  • 0
On 10/24/2021 at 5:40 PM, Matt Panzer said:

I see the issue in your file and submitted a bug report.  This looks to be a regression from 2022 SP1.

we’ll look into this ASAP.

 

I’m not sure if it’s related to the end cap issue but we’ll look into it.


 

 

 

I definitely don't see this issue in SP1 only in SP1.1.

If I recall correctly I experienced similar behaviour since initial release of VW 2022 but only happening on external or internal component of wall. Rejoining wall seemed to fix this issue.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...