Jump to content
John Vancouver

Wall disappearing

Recommended Posts

Does anybody know why my walls disappear? They are fine and then I update a window or something like that and they disappear as shown below. If I go into the wall components and out they reappear till I modify them again. Is it a bug?

 

 

image.png

Share this post


Link to post

I'm having wall's disappear too, only way I could get them back was to close VW & reopen & they come back. Mine happens more after selecting an object in a class to edit, with this class only visible, then come back to show all they wall can not be seen, but I can select all & see the handles, they also disappear in wire frame. Also having strange things with the door window tools. Now the glazing in some of my windows show up as solid filled even though the class has a glass texture & was visible the day before. It is a large file though of a house interior.

Share this post


Link to post

@John Vancouver, when I opened your file and checked the classes, the component classes for the walls were OFF. Also no texture was assigned to the exterior cladding component of the wall.  Once squared away, it seems OK?

 

Wes

Screen Shot 2020-01-27 at 3.46.01 PM.png

Share this post


Link to post

Thanks Wes!

 

Complete with surf boards 🙂. I couldn't make the file repeat the issue but I will go in the file and check the wall classes and wall component textures. Thanks for looking it over. 

Cheers

Share this post


Link to post

@Dubman Could you send us the test file to look into the wall problem? Thanks for your testing efforts

 

Walid

Share this post


Link to post

@John Vancouver in building demonstration files, etc here at the mother ship, a trick we've used when walls misbehave is to just go into the wall style and change something, then change it right back thus causing a "reset" or "bump" which can solve some odd issues...

 

Wes

Share this post


Link to post

#Walid R., the set has changed a lot in the past 2 days & is not as big, and they are having me work on 2d elevations to work out panels & wainscots which are in a different file.  Today I've tried working in the 3d file that had the issues & I can not get it to happen, I don't know if I need to be working in it for a while or not. I was able to get the walls to be visible by closing & re-opeing VW with no problem. Now the only problem I'm having is trying to do a Realistic White Colors rendering with the floor as a solid white fill the view renderings so dark you can not see anything. I do not have any light objects in it, but have the Ambient Lighting on maxed out. The only way I can see a white rendering is to have no fill in the floor polygon. Shouldn't the ambient lighting light up the room in renderings?

Share this post


Link to post

The ambient lighting brightens the scene, although it depends what type of textures you have in your drawing. For a realistic white color rendering, you may have to tweak the textures a bit. 

  • Like 1

Share this post


Link to post

This has been happening to me really often recently. Not only walls disappear, but various objects and symbols will disappear. And sometimes even symbols will explode and their pieces will be in random spots all around. I've had it happen on multiple projects. It seems a lot like this issue. The only fix is to restart Vectorworks and everything is fine again. This also only occurs when I render with Renderworks. It doesn't happen in OpenGL for me. It does happen with all of the Renderworks styles though. One more note, this also doesn't happen in viewports, it only happens when you are in the normal 3D view and render directly in there.

 

Here is when I notice it start happening. If I open the problem file and render, there aren't any issues, If I go into a symbol and edit that, then exit out and render, the issue occurs. If I then enter a symbol and exit and render, the issue is worse. And it continues to get progressively worse until I have to exit and restart Vectorworks because all of my walls are gone or floor pieces or important things that it messes with the render. I noticed this start happening on v2020 and the newest SP. It didn't happen to me before the most recent SP.

 

A picture example is attached. The ceiling in one section is missing, and the walls are missing from the right side.

Annotation 2020-01-24 091346.jpg

Edited by Tanner Shelton
Adding a picture and description

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...