Jump to content
  • 0
turnerhoskins

Coping between drawings bug

Question

Posted (edited)

This is something all of us in our office has experienced, and started with VW 2018.

VW 2019 is causing this bug to happen more frequently however and I haven't found any other questions on this.

 

When we have multiple drawings open to copy certain elements from one to another, the bug seems to stop any other drawings functioning. After coping something, that drawing remains in full operation where we can continue working,  however as soon as you go across to another open drawing to paste, it, you can't do anything! You can select tools etc. but nothing happens on the drawing itself. If you flick back to the drawing you've copied from, its remained active as if you were trying to paste, or any other function within this drawing. Its like it stops registering any other drawings open and no further changes can be made until we restart VW. Sometimes simply reopening all the drawings is enough. Please note this is often when just two-three drawings are open, we rarely have more than that open at one time. 

 

Any insights would be most helpful! 

 

Thanks

Edited by turnerhoskins

Share this post


Link to post

6 answers to this question

Recommended Posts

  • 0

This sounds like there could be some command/tool still being active in the drawing you copied to that needs to be completed before you can continue (e.g. edit group mode, or edit extrusion, then you usually need to get out of that first).

 

Does it go away when you set the active tool to the selection tool and make sure all objects are deselected and you are not in some edit group etc.  before you switch to another drawing to paste?

Share this post


Link to post
  • 0

Thanks for your ideas @Art V

So generally there are no active tools that need to be completed when this happens.

I guess we often have the objects still selected for speed, so we could try deselecting, though it seems an odd bug to stop everything else working, and its not consistent when it happens. We find it happens with both objects in groups and out of groups, that doesn't seem to make much difference. 

 

Thanks

 

Share this post


Link to post
  • 0

Hi Adam, 

 

Yes that is correct.

You can select all the tools and move the mouse around the screen but nothing will show up in the file that doesn't react.  But yes it does show up in the other file.

 

Thanks

 

Share this post


Link to post
  • 0

If you have one, please can you try disconnecting your external monitor and restart Vectorwroks and try it again.  This issue can be caused by external monitors.

 

If this does not work, please contact your local technical support directly.

Share this post


Link to post
  • 0

Hi Adam, 

 

Yes a few of us have external monitors, however its just happened again for someone in the office without an external monitor, and they have a brand new HP desktop. They tried deselecting everything from the drawing they had copied from and it still happened. Its got no rhyme or reason to when it happens that any of us can spot, but is happening for all our machines at least once a day. Its getting frustrating to have to restart VW each time for us. 

 

Thanks, we'll try getting in touch with our vectorworks provider. 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...