Jump to content
  • 3
grant_PD

viewports not following class visibilities

Question

I'm having an issue where my viewports do not follow class visibilities.  See my examples:

I have two doors, one classed "open," one classed "closed."  Every object inside those doors is in that class.  I check them in design layers and they turn on an off perfectly.  

But in the viewports they disappear completely when I have the class set to grey and render in hidden line.  

In the section, I get geometry rendering in BOTH even though both classes are turned off.  

Annotation 2019-02-22 091117.jpg

Annotation 2019-02-22 091219b.jpg

Annotation 2019-02-22 091345c.jpg

Annotation 2019-02-22 091504d.jpg

  • Like 1

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

Sounds like the same issue as this thread and a few others:

 

 

Still waiting for that next SP. I can't draft in 2019 because of this bug...

 

  • Like 3

Share this post


Link to post
  • 0

We have the same bug, and it have been sent to our VW-service guy. Maybe Vectorworks should try releasing new builds when they are finished, or at least mark them as Beta...

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...