Jump to content

onyhus

Member
  • Content Count

    39
  • Joined

  • Last visited

Everything posted by onyhus

  1. Make font in palettes monospace. Or is it possible today?
  2. onyhus

    viewports not following class visibilities

    We have the same bug, and it have been sent to our VW-service guy. Maybe Vectorworks should try releasing new builds when they are finished, or at least mark them as Beta...
  3. onyhus

    Resource manipulation

    Hi, I want a quick way to manipulate objects in the resource browser, renaming, moving folders, inserting resources to active file, etc. Is this possible with python? b.r. OJ
  4. Is it possible to bulk rename symbols in Vectorworks? I want to add a name prefix to all symbols in a file. The same question regarding classes and layers to, is it possible to rename them in say for instance in excel and import them into vectorworks? b.r. OJ
  5. Is it possible to lock the program to only use the Screen Plane? For some reason the program seems to keep changine the plane to Screen Adjusted and Layer Plane, even after changing the Document Settings. Problem is that suddenly objects have moved into the third axis without us knowing, which in some cases can be catastrofic if not spotted.
  6. onyhus

    Data Tag to Worksheet

    I'm trying to introduce Data Tag into our workflow for Tagging Symbols, eg. valves in P&ID. I can't find a way to get them reported in a worksheet. I do find the Data Tags as plug in symbols but I can't get the actual Tag-text. Anyone know how to do this?
  7. onyhus

    Screen Plane Lock - Please

    Hi Gerard, @Gerard Jonker How do I use vsm files? I get them to show up in the plug-in menu after adding them to the plug-ins folder. Can I add it into the tools? Best regards, Ole
  8. onyhus

    Building site topograpy

    I need some tips on topography and Vectorworks. I'm a total newbie on this, so I need you to be gentle. Where can I find topographical data (Norway)? How do I make a topographical 3D-map in Vectorworks from this? Any help will be appreciated. ON
  9. Is there a way to create classes and layers in bulk? Something like a spreadsheet, or a bulk-renamer?
  10. Hi, Is there a way to only view and edit a selection of objects without having to use groups, classes, etc? Objects across layers and with different classes often makes it difficult to edit them.
  11. onyhus

    Viewing only a select few objects

    Hi Pat, This sounds like what I need. I can't find the tool you are refering though, maybe it's not longer available?
  12. onyhus

    Viewing only a select few objects

    Mark: Yes I have used that, but it is not what I need for this.
  13. Hi, I have tested a few computers rendering a large model, filesize 1 GB. My "Old" computer did it in 1:41, having i7-6700 @3,4 GHz, boost up to 4 GHz. Our new Ryzen computer, having a fabric clocked 1800X, did it in 1:38. Not much extra speed on the render. What I see is that the "symbols"part, prerender, and edge part of the render is not utilizing the processor at all, and it's just the pure rendering part where the processor goes full tilt. I think the i7 is par or maybe a bit faster than the Ryzen in single thread, so it seems most of what we at our company has thought of rendertime is not actually rendering but some kind of single threaded operation. It seems like a i7-7700K overclocked would be a good bet for a faster CPU for rendering viewports for Vectorworks. Does anyone who have a bit more knowledge on this? OJ
  14. Will I be able to export my vectorworks projects to Navisworks to use clash detection etc. My drawings is mainly piping systems drawn as extrudes, so no ifc information (I guess?)
  15. We are probably investing in a couple of new computers soon and I'm wondering if the new AMD powerhouse will be a good processor for Vectorworks. We have done some in house tests on render times, and it is pretty clear that multiple cpu cores with as high clock as possible, and ram with high speed and timings have an impact on render time. Will Ryzen be supported? Ryzen have 8 cores and 16 threads, and supports memory up to at least 3200 MHz.
  16. onyhus

    Crop viewport option not available

    Thanks Pat. I guess this will be the way to go.
  17. I don't have the option to use a 2D-crop object when creating viewports. One time i accidentally turned the option of and I can't find where to turn it back on. Anyone?
  18. onyhus

    Symbol disappearing and leaves locus point

    PAT: SP3 is not available for Norwegians I guess... UPDATE: The deletion happens when I update my drawing in the morning #projectsharinglolz. After a long work day on my laptop yesterday, when I came back to my desktop computer today and updated the drawing more symbols were deleted and replaced by locus points. I'm starting to expect something that maybe will make me look stupid... I have a Dropbox depository (a file with symbols) where I drag all my symbols into my drawing. I try to maintain a level of structure inside my drawing file as well, but mostly I just get the symbols from the depository, even if the symbol exists inside my drawing from before, and here might be the reason for my troubles. I usually just overwrite my symbols inside my drawing since I'm more sure of the symbols in my depository than my drawing, I guess it is called "overwrite and replace" or something like that? This works just fine when working on a single file, but maybe it causes problems for the updating of the work-file?
  19. The issues with Vectorworks 2017 is stacking up. The latest issue is that some symbols are simply disappearing. It disappears when opening the documents in the morning, I don't think they disappear while in session. Funny is that it leaves a locus point with the symbol's record format attached... Anyone having similar problems? Any solutions?
  20. onyhus

    Symbol disappearing and leaves locus point

    Michaelk: The class inside of the symbol is None, the symbol has different class. And None and the symbol class is visible. 3D symbols. The symbol is not invisible, it is gone, and left is a locus point. I also have problems with zoom, where most of the drawing becomes invisible. But this is fixed by restarting VW (most times).
  21. The pictures show the problem I'm having on my projects where I have alot of layers. On my usual "palette"-monitor, the horizontal monitor, I can't see the bottom layers, and not even the button to move down the list. When using the keyboard to move down the list I don't get a indication what layer is currently being highlighted. When I move the palette over to my vertical monitor I can see the whole list and the button. When I then move the palette down such that the bottom of the palette is out of the screen I get the drop-down menu lifted such that I can see all the layers. Is there a way to keep using my horizontal monitor for this palette or do I have to move it to my vertical monitor? First world problem, I know...
  22. onyhus

    Technical Support Graphics Card (GPU) Recommendations

    I have a pretty powerful work desktop. 980Ti and an i7, 32 gigs of ram, it still has problem with 4K. I'm considering upgrading my home computer and have a few questions; one, does or will VW support SLI or Crossfire in the near future?; two, does VW utilize multiple cores, and does it utilize multi-threading?; three, AMD or Nvidia graphics cards, if you don't look at the specs (that is they are evenly matched at gaming performance)? This is interesting seeing that AMD have suddenly pushed out a new 8 core monster of a processor with the Ryzen 7 1800x, and is also coming out with a new series of high end graphics cards with VEGA soon. JimW?
  23. onyhus

    Object layer drop-down menu out of screen

    I have the same problem on my laptop at home. I connect it to a monitor and make it the main screen, then I put the palettes on to my laptop monitor, now my secondary screen. The dropdown menu don't work properly on my laptop screen, but works perfectly on my main screen giving me the down arrow so that I can move down the list.
  24. When I group objects, symbols become invisible but still there, this happens in wiremode for me. Sometimes it works to just rerender to OpenGL and back to wiremode. Symbols are mostly 2016 and older. All objects have same class, "ingen" in my language. Active class is "ingen", and active layer is visible. I use 2017SP1, and problems occur on both mac and pc, and on three pc's I have tried. I have tried to change stuff in preferences, but nothing works. I have seen post on this since November but I have seen no solutions. Have someone found a solution to this problem?
  25. onyhus

    Symbols become invisible when I group

    This worked me as well, at least on my computer today. Hope it holds. Thanks

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×