Jump to content
Sign in to follow this  
pharcus

2015 Can't Open 2014 Network Files

Recommended Posts

Vectorworks 2015 cannot open files created in 2014 across server connection. I have tried connecting using SMB, CIFS, and AFP protocols.

The error message I get reads "Failure on attempt to open file"

Maybe is a permission issue...not sure?

When I copy file to local disk, it opens fine in 2015.

Any ideas?

Share this post


Link to post

If you convert the files to 2015 locally on your desktop, then move them back to the server, are you then able to open them in 2015 across the network?

Share this post


Link to post

Good idea, but didn't work. Get the same error. Seems like this information will narrow the problem, but not sure how...or what direction.

No special characters

Edited by pharcus

Share this post


Link to post

If you are able to access them locally, but the issue pops back up once you move it back to the server, I would reboot both the server/network storage/other computer as well as yours, then try creating a new blank file and saving it to the same server location, let me know the results

Share this post


Link to post

Restarted everything, created file in 2015, saved to server location. Closed file. Reopened file from server location, same error.

Local server is a newer mac mini hosting a pegasus r4.

Share this post


Link to post

Check for special characters such as : / in the full file path not just the file name.

Are you opening the file using drag&drop on the application icon or double-click in the Finder ?

Could you try opening the file using the Vectorworks File Open menu ?

Share this post


Link to post

Weird...opening from within (File, Open) 2015 works across server. However, double clicking in finder generates the same error.

What would cause this?

Share this post


Link to post

Those characters residing within the entire path to the file, from what we have seen so far. Is that the case?

Share this post


Link to post

Wow. Solved.

A root folder buried in the path had a slash in the title. Never had an issue with it before. Weird!! I was always afraid to change it because of my remote backup...didn't wanna ever change the path.

Thanks guys for help.

Share this post


Link to post

Thank you for confirming. This will be fixed on our end ASAP, it was not an issue in previous versions. For now renaming is the only workaround.

Share this post


Link to post

I'm fine with renaming. I hate having special characters anywhere. I would even prefer this bug remains to force my team into not using them!

Thanks again!

Share this post


Link to post
I would even prefer this bug remains to force my team into not using them!

:grin:

Share this post


Link to post

Yes - if you have a special character in the file path, you can only open the file using File->Open on the Mac. We have fixed it in a future version.

Share this post


Link to post

I'm having an issue in VW 2015 when quick saving (Apple + S) files opened off our server (which is a Windows 2012 r2 server with ExtremeZ-PP for Apple naming protocols etc.).

When connected to the server using SMB, I get "The file save operation failed. Please try again, or save to a different location", with a VWTMP file created on the server. If I use "Save As" and save over the file, this works fine.

When I'm connected to the server using AFP, this problem doesn't occur, but for various reasons, we prefer to connect using SMB as it is more stable.

This problem also doesn't occur when I'm using VW 2014 connected to the server using SMB.

Not sure if this is connected with the above file opening issue?

Share this post


Link to post

This solved it for me. Thanks!

Wow. Solved.

A root folder buried in the path had a slash in the title. Never had an issue with it before. Weird!! I was always afraid to change it because of my remote backup...didn't wanna ever change the path.

Thanks guys for help.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...