Jump to content
Sign in to follow this  
JeffUA

Drawing A Line

Recommended Posts

If you only want to press TAB once, then turn off the floating data bar and go to using the Show Data Fields on a fixed data bar.

With this turned on, you will only have to tab once to get to the first field.

Share this post


Link to post

Jonathan,

this is what I was asking about initially. My settings _ARE_ on "Allow Numeric Keypad..." but I still need to tab twice. So I'll consider this a bug and I'm wondering why no one of the VW staff has confirmed this so far.

Pat,

This surely is a workaround, but in my 20 years of software design and application I always found it annoying to use workarounds instead of properly designed native tools. ;-)

Share this post


Link to post

My settings are on Allow Numeric keypad, an it works for me everytime.

One other setting to look at, Use Floating Data bar. I have this option checked.

Share this post


Link to post

Hi Jeffrey,

A problem that someone has reported to me, using Xp & 2008 SP3 is that the data bar refuses any additional entries after the first one, ie you can tab the length, and tab again for angle, nothing happens.

Have you seen this problem before?

Thanks in advance

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×