Jump to content
  • 0

VW 12.5.1 Not Opening

Bob Armbruster


VW 12.5.1 is not opening after clicking Vectorworks.exe The cursor changes to the hourglass for five seconds and then back to the regular cursor. The VW opening splash screen never appears. Task Manager shows VectorWorks.exe under the Processes tab but not under the Applications tab.

This is on a Windows XP v2002 SP2 desktop machine with a Pentium 4 CPU 3.4 GHz and 2 GB of ram. Same thing has happened on the other seat of VW in the office on an identical desktop.

Things were fine the day before. This happened after we installed the v2.2 upgrade to our Mirra Personal Server software. We were trying to open a file that we had downloaded from a Basecamp project management website. The VW file was created on a mac by an architect that we work with. We have not had a problem exchanging files in the past and his VW file is still working on his computer.

I reviewed this forum and tried the various things mentioned including completely deleting VW folders and register entries, completely deleting the Mirra software and register entries, then reinstalling VW. Problem is still there.

Any suggestions?



Link to comment

Recommended Posts

  • 0

Thanks, Katie, for replying.

I have been launching from the VectorWorks.exe file in the c:\Program Files\VectorWorks12.0 folder.

I also tried to launch the Vectorworks 12 viewer but get the same results --- no opening of the application but the viewer shows up under the Task Manager Processes tab.

Quicktime is v7.1.6 and Quicktime opens up OK.

Next suggestion?

Link to comment
  • 0

One of my clients has a similar problem.

Windows XP 64 bit on an 8 core machine.

Reinstalled VW from DVD. 12.5.0 and 12.5.2 both exit without actually opening. Then windows comes with a standard message about the possibility some data was lost.

Quicktime removed and an older version installed 7.1.3 and 7.0 no solutions there.

Please help!


Link to comment
  • 0

cbaarch -

We've tested this inhouse and cannot duplicate the problem.

I think the problem may be related to having 4 GB of ram and an Intel computer. I think I posted a question pertaining to this in your other thread.

This issue is not related to QT, but RAM instead.

Link to comment
  • 0

Im suffering from a similar problem.

Except I hadnt installed any software.

Im running a Core 2 duo with 1gig RAM in Windows Vista. VW 12.5.1 Spotlight.

Vectorworks was Working 1 day... not the next. To add to the Dramas, Im in Brazil with no VW Disks and Deadlines looming for Drawings.

On startup It just gives the splash screen ( my name and company appear but no licenced products) it will hang there until I click on the VW screen somewhere and then windows tells me ?Vectorworks application has stopped working?

Ive tried removing and replacing Quicktime (to version 7.1.6, which people are saying is ok)and replaced the Workspaces. Ive tried starting by opening an existing drawing, through the start menu, and then the .exe file itself.

Any Ideas?



Link to comment
  • 0

Hi Katie,

Removing the VW preferences in the registry didn't help.

Which was more or less to be expected, VW has never run on this machine. But I didn't realize that.

Is VW compatible with XP 64 bit?

Is VW compatible with a 8 core Intel machine?

I received the dialogs:

AppName vectorworks.exe AppVer ModName: quicktime.qts

ModVer: Offset:00074275

Exception Information

Code 0x0000000000000000 Address: 0x0000000066874275

System information

Windows NT 5.2 Build: 3790

CPU Vendor Code: 756E6547 - 49656E69 - 6C65746E

CPU Version: 000006F7CPU Feature Code: BFEBFBFF

CPU AMD Feature Code: 0216E828

Module 1


Image Base: 0x00400000 Image Size: 0x00000000

Checksum: 0x00000000 Time Stamp: 0x4654d3lb

Version Information

Any solution would be highly appreciated.



Link to comment
  • 0

Hugh - How long do you let the splash screen wait?

What other programs do you have running?

What do you have running in the system tray? (icons in the lower right corner)

Link to comment
  • 0


Ok Pllash screen Ive left running for 10 minutesish... Its running now. I get the error when I click on any part of the Vectorworks screen.

Ive tried running it with it being the only app. or with others in the background.

OK System tray..... Standard Power (im on a laptop)Internet connection, Volume, Mouse,Sidebar

Additionally, Skype, AVG Antivirus, Protector Suirte QL (a fingerprint reader), LAN/Bluetooth setup, and VAIO update

Link to comment
  • 0


Are you the administrator?

Also check to make sure you have admin rights to the VW application.

Right click on the application and choose Preferences. Go to the Compatibility tab & check the box that reads ?Privilege level: Run this program as an Administrator?

Edited by Katie
Link to comment
  • 0

I however found if I right clicked on the shortcut that I had an option to run it as an Administrator. I tried. got a vaguely different message. it said that "windows was looking for a solution" rather than just "this program has stopped working".


Link to comment
  • 0

The error message is just normally a

"Vectorworks Application has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a Solution is Available." Helpful isnt it.

I have tried running it as both directly and from the shortcut.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...