Jump to content

Search the Community

Showing results for tags 'fixed'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 14 results

  1. Does anyone know how to stop the pop-up for "Vectorworks Libraries Update" which pops up every time I start VW. I updated the libraries when it was installed and now every time I start VW - Getting a bit annoying.
  2. When assigning multiple focus points to a selection of Instruments using the edit instrument dialogue box I get an instant crash when completing the command. This happens for other editing commands such as changing shutters.......Has anybody else seen this behaviour? This happens on both computers and in more than one drawing. Mark
  3. Was the Walkthrough tool's gamer mode changed in 2017 to work differently? If not, it seems to be broken for me. What it should do is move left, right, forward, or backward in response to pressing and holding the W/A/S/D keys. But in 2017 I press and release one of the keys but the view keeps on traveling in that direction (it "sticks" on). Pressing another key makes it stop. Then I try to move again, but it "sticks" so I press another key to make it stop. Then it does nothing at all until I exit the tool and re-enter it. What's going on?
  4. Hey Folks, My Vectorworks 2017 SP2 will immediately crash when I use the Align and distribute item tool. Working with lighting fixtures. No problems with SP1 Spotlight Windows 10, new Alienware. Any Ideas? Thanks, David
  5. EAlexander

    Assign to layer BUG

    I can crash VW2017 on my system every time by moving and object from one layer to another via the OIP. This is happening with 3D objects in files picked up from 2016. To test, I made a new 2017 document, made two layers, drew a rectangle on one, and when I change it's layer via OIP, instant crash. So what exactly is the best way to report this with system and OS specs to tech? Thanks, e.
  6. This might be happening because the upgrades to the Knowledgebase are too new, but this is what I get when I click on the Knowledgebase link. I'm using iOS 9 on iPad Air 2.
  7. FendrickDesign

    problems dragging dimensions

    Ever since switching to 2017 our office has been having some trouble with dimensions. After the initial three clicks (first point, second point, offset) we can't select the offset to drag it. We can select the dimension only by the sides. We've found switching from 2D Plan to Orthogonal sometimes lets us grab and pull, but that's not a great permanent solution. We've also noticed that it doesn't happen in every document, and sometimes within the same document this is the case on some layers but not others. So far we haven't identified anything in common between the files/layers where dragging dimensions works and where it doesn't. Any idea what's going on here?
  8. I have installed Sierra and after the installation I couldn't import a jpg anymore as an 1-bit PNG in my Vectorworks 2016. It remains 32 bit and therefore I cannot change it's color as I used to do. Same thing happens to VWX 2017 Test Version. VectorWorks 2013 still works without a problem. Furthermore the plans which have already 1-bit Pngs in them although they show correctly on the screen when I try to export the plan as PDF the 1-bit PNGs show only B&W. I'm using a iMac 27'' 16 GB RAM, mid 2013 Anyone else has the same problem?
  9. mac@stairworks

    Resource Manager symbol shift selections

    In trying to move multiple symbols into a symbol folder I was not able to select more than one item at a time while holding the shift key. I clicked on the first item, then clicked on another item holding the shift key but the items in between did not highlight. Is it just me? It worked in the old Resource Browser.
  10. Hello, I am not able to locate forum posts from google search. I am looking for marionette post and I used to use google search to locate them. Now I cannot find them anymore. Where are them? thank you all David
  11. Currently, when you edit a post, the button at the bottom right for "Confirm Changes" does not appear. This is caused by some of the style settings in the CSS of the new forums. The web team has been notified and will fix this as soon as possible. For the time being, this can be worked around by selecting the "Reason" field under the post body and pressing Enter, this will confirm the edit and save the changes to the post.
  12. Forum search is currently not always working properly on some mobile browsers.
  13. Currently, users have to use the Advanced search mode in order to search the body of topics, the simple default search will only search the titles of posts.
  14. The calendar on the new forums only shows the current month and does not let users switch to other months or other calendar view types.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×