Jump to content

Preferred font has too much spacing between words! tracking isn't the answer. help!

Recommended Posts

I like to use a particular font for my work but since importing it, it has this weird extra spacing between each word I can't get rid of. I've used a font editor and a lot of the edit show except the changes to the spacebars input in VW. But get this, in Word it works just fine! it shows the spacing changes I (while extreme in the example shown)  but no avail in VW 😞




I'm sure you can tell which ones in Word and which ones in VW

Link to comment
  • 3 weeks later...
On 6/22/2022 at 7:59 AM, JuanP said:

@Mr.Toast Have you tried toggling the "Wrap text" option in the OIP? Also, it will help if you can add the OS, Vectorworks version and SP, and Computer specs - thanks.

@JuanP @LarryO Wrap text does not change the spacing, and it is not justified by the horizontal alignment setting. Very peculiar problem


I'm using VW 2021 SP1 Build 568598 64 bit on Windows 11 

Ryzen 5600x cpu

32gb ram

RTX 3070 gpu


Thanks for your replies and effort in this

Link to comment

But VW 2021 should already be SP 5 or 6.


Edit :

Should be SP5.

At least that is what I have ....



It is important to update VW to the latest current SP.

Even more with older VW Versions on newest operating systems.


If VW does not show SP updates automatically close VW and open the VW Updater

App directly from within the VW App Folder by Apple Finder/Windows Explorer.

Edited by zoomer
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...