Jump to content
  • 0

Vectorworks 2022 - Top row of buttons not working





I downloaded Vectorwork 2022 on Thursday and it worked fine.  On Friday it continued to work fine.  Then on Friday night I shut my laptop down completely.


I have restarted my laptop this morning and the buttons along the top - file, edit, view etc have stopped working.  I cannot press them.  I have tried re starting Vectorworks and also restarting my laptop.  But nothing seems to work.


On Monday I will call Vectorworks, but I was hoping to do some work this weekend!  


Has anyone experienced this problem and know the solution??



Link to comment

4 answers to this question

Recommended Posts

  • 0

I've run into this, although it strangely happened when I made modifications to my workspace. Inducing a "sleep-mode" seems to resolve the issue for me. I tend to just close the lid of my MacBook. That's just my experience however.


Hope that helps!


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...