Jump to content
  • 0
unearthed

Weird prob in 2012 - short lines wont draw, long ones do

Question

Just this morning drawing simple 2D polygons and lines - short lines just vanish when when I finish the line  - yes all classes are on.

 

Lines they keep vanishing until the line length is about 35 metres., also small polygons with say 7 vertices are reshaping themselves to a smaller poly of 3 vertices.

 

This occurs with snaps on or off. Units metres, precision 0.001

Anyone seen this? No changes to system recently.

 

Windows 10 Home 64bit, not networked. VW2012 update4

Edited by unearthed

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

Do you possibly have a snap grid set to a large value? If you do and are drawing lines that are not at least 1/2 of the snap grid length then they won't draw.

Share this post


Link to post
  • 0

@Pat Stanford  Thanks. Turns out I had polyline button live rather than 2D polygon, not a problem I've managed to trigger before all the way since ~2005.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...