Jump to content
  • 0
Sally yang

Updated from 2019 -2020 plant figure doesn't show up at the place I click

Question

Hi, my workplace recently updated vectorworks from 2019 -2020. Everything works perfectly except of inserting plant figure: I click the Plant Tool and click the place I want the plants to be, after I finished, the plan/plant group not showing up at the place. Instead, it went to a point that really far from the drawing. No matter which plant I try, it always shows at that point. Any ideas what I can do to fix? Thanks!

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

Hi @Sally yang,

 

If this is the issue I am thinking of, it is caused by importing DWG which moves the user origin.  This then changes how plants are placed.

 

This has been fixed with the release of Vectorworks 2020 SP2.1.  I suggest that you try updating your service pack and trying again.

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...