Jump to content
ghunter

Two Leg Bridle Wont' Connect to Truss

Recommended Posts

Hello

 

I am trying to create a simple two-leg bridle that connects to a stick of truss.  I've chosen two leg bridle in the toolbar plus Click Insertion Mode.  In the first example in the screen shot below, I click the left-most house rigging point, the rigging point in the middle, and then the stick of truss, and get the error message displayed "Invalid Bridle" (must be inside polygon etc etc).  In the second example in the screen shot, I rotated the truss 90 degress and did the same sequence, and the bridle is created correctly with the down-leg attached at the correct height for the truss.  At first I though it might be because the truss wasn't exactly aligned to the house rigging point, so I made sure they were exactly aligned in the center.  Does any body have any tips as to how I can get the first example to work?

 

Thanks

Bridles1.png

Bridles2.png

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...