Jump to content
  • 0
Daniel B. Chapman

Crash when creating and reordering layers

Question

I have a bug that is causing consistent crashes. Vectoworks 2020, Windows 10, latest build.

image.thumb.png.455a8436531bd43e5d7427dd70d6f8f9.png

image.thumb.png.c48cccac3535c2bcd6d68c862b59c73c.png

 

image.thumb.png.f4df2f5cd797a4bb2e5493d0e86c3741.png

image.thumb.png.a0983b335fd653ccf1a2644357d0c3e7.png

 

This doesn't consistently trigger the crash, but creating a new layer with the default name, renaming it, and moving it before clicking OK does seem to trigger the crash. I was able to crash it immediately after creating these screen shots. I should note this has happened on several different documents, including simple documents that don't include my libraries.

Edited by Daniel B. Chapman
  • Like 1

Share this post


Link to post

8 answers to this question

Recommended Posts

  • 0

@Daniel B. Chapman thank you for submitting this. We were actually able to replicate this based on a few other reports as well. Our engineering team is aware and working on a fix.

 

Thanks again!

  • Like 1

Share this post


Link to post
  • 0

You can refer to this case number if you are looking for updates on this issue: VB-165189

  • Like 1

Share this post


Link to post
  • 0
2 hours ago, jblock said:

@Daniel B. Chapman thank you for submitting this. We were actually able to replicate this based on a few other reports as well. Our engineering team is aware and working on a fix.

 

Thanks again!

@jblock This is fantastic to hear!  I'm having the same issues.  I can [Save] just after each "add" before VW2020 crashes.  But it will crash.  Since I can create/move (1) layer at a time... and then [Save] fast... when I reopen VW the new Layer/Order will be as updated.  Just frustrating!

 

THX--Preston 

  • Win10 Home x64 v1903 Build 18362.295
  • Intel i7-7500U @ 2.70/2.90GHZ
  • 250GB-SSD + 1T-SSD 
  • Like 2

Share this post


Link to post
  • 0

Same issue when dragging the layer.  Found I could edit the layer and enter in the new place in the stacking order without issue.

Temporary work-around anyway.

Share this post


Link to post
  • 0

Any update on this?  We are having stability issues around in the organization dialog as well causing VW to crash. Can't duplicate or change order of design layers in some cases.  VB-165189 doesn't looks like it has been addressed in any of the service packs so far. 

Edited by El Dinyo

Share this post


Link to post
  • 0

Sorry for the delay... this one appears to be more complicated than initially thought. It is slated to be fixed in our next Service Pack, SP3.

 

Share this post


Link to post
  • 0

Any idea when SP3 will be out to fix this?  Having some crash issues when adding softgoods to a newly created layer.  not sure if it is a Spotlight issue or Layer issue.  Has crashed 3x.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...