Jump to content

Recommended Posts

Hi all,

 

Please help.

 

I set up a mew page do all the correct stuff.

 

I then paste a section of a design onto a new page (same page set up)

 

When I paste the item, the entire grid disappears, I try all the obvious solutions but no joy.

 

I am going crazy.

 

I have done the tool/smartcursersettings etc etc , still no grid

 

All help welcomed

 

Share this post


Link to post

Are you still in top/plan view?

image.thumb.png.aca3fb418cff7d363dcd1b75ccd53559.png

 

press 0 on your number pad to make sure.

 

failing that, make sure your "show grid" button is activated,

image.thumb.png.cd42091a957dbf5f0d8df643db01da42.png

 

And switched on...

image.thumb.png.77ce459152d363899038954ae159e042.png

 

Finally, as a last double check, double click on your snap icons to bring up the smart cursor settings (Which I think you've already done)

image.thumb.png.b12fbb59d6f436c4965043f443807d94.png

 

And tick "show grid"

 

Let us know how you get along.

 

 

Share this post


Link to post

Hi Russ,

 

thank you for this.

 

So I have done all the above. Thing is, I cut & paste over into a new sheet & it's as if the whole set up has gone crazy 😞

 

the paste just seems to be huge compared to the page, 

 

I click onto the 'Fit to gate are & grip appears 

 

I click 'fit to objects' object that I have pasted appears, however grid just disappears.

 

I am going crazy . it's testing me 

 

Biggest thanks Russ 

 

Share this post


Link to post

can you post a couple of screen grabs, before and after, so I can get a better idea?

 

Share this post


Link to post

Something to do with Layer scale? Make sure that the scale of the layer you are copying from is the same as the layer you are pasting to.

Share this post


Link to post

Right, cool.... got it.

 

The grid is restricted to your page boundary. zoom right in tight to the 0,0 point, and you'll find a very small page boundary with your grid within that. or click this button...

image.thumb.png.a5d784623dd6ff6333f673ef314d671f.png

 

I can't think of the way to allow the grid to spread beyond the boundary, so you have two options here. Make the page size huge, or tiled many many times..... or as mark says, reduce the layer scale so you're working within the page.

 

Anyone else remember how to allow the grid to overspill beyond page boundaries?

 

Share this post


Link to post

Russ - turning off page boundry makes the grid spill over. Whether you see it or not depends on the grid spacing that has been set and (I think) the resolution of the monitor you're using.

 

HA! Just tried on both my machines with the exact same drawing file and it seems to have nothing to do with the resolution of the monitor! On my drawing at least with the grid set to 10mm and 1000mm ; scale 1:48; the grid disappears below 12% zoom.

Edited by markdd
  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...