Jump to content
gmulder

Strange arrow during viewports

Recommended Posts

Hi All,

 

Does anybody knows what the arrows are about? It's in no class, and you don't see it while printing, but it's always visible in your viewport. Seems to be a setting or anything..

 

Screenshot 2019-07-12 at 08.27.29.png

Share this post


Link to post

The light objects? You can adjust their display settings in the vw preferences.

 

image.thumb.png.589a0a425d907a640c52446d19735c9c.png

  • Like 2

Share this post


Link to post

These shouldn't show up in viewports, and when you see them, it's a bug. What version of VW are you using? I believe this shouldn't be an issue for 2019 SP4.

Share this post


Link to post
  1. Well... It's a bug then, because now I don't see them anymore. Using SP3.. Have to update I know

Share this post


Link to post

@gmulder You can also add a dropdown to the top toolbar to quickly toggle the setting.

 

Display-Light-Objects.thumb.gif.c6147d0f6755f06c93d2fbd62998b4b5.gif

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×