Jump to content
  • 0
willofmaine

Door & Window Styles in Symbols not Retained in VW 2019

Question

It seems that in Vectorworks 2019, Door PIO and Window PIO Styles are not retained when they're inside symbols and when their Vectorworks file is closed and reopened.  In VW 2018, this doesn't seem to be an issue.

 

In File 01, attached, edit either of the symbols, and notice that the PIOs are "Unstyled."  Re-assign their Styles, exit the symbols, re-check any of the symbols, and all's fine.  Save the file, close it, re-open it, edit the symbols and, again, they've reverted back to "Unstyled."

 

Hopefully this will be fixed soon.  Ha ha.  I originally discussed it exactly half-a-year ago with Tech Support on September 23.  Door & Window styles are one of the main reasons I'm not still using VW 2016...  PLEASE FIX!!!!!!!!!!!!!!!  VWIS148 

01-Styles not Retained in VW 2019.vwx

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0
On 3/23/2019 at 7:33 PM, willofmaine said:

It seems that in Vectorworks 2019, Door PIO and Window PIO Styles are not retained when they're inside symbols and when their Vectorworks file is closed and reopened.  In VW 2018, this doesn't seem to be an issue.

 

In File 01, attached, edit either of the symbols, and notice that the PIOs are "Unstyled."  Re-assign their Styles, exit the symbols, re-check any of the symbols, and all's fine.  Save the file, close it, re-open it, edit the symbols and, again, they've reverted back to "Unstyled."

 

I have not personally heard of this one!

I was easily able to reproduce this using your steps. A quick search in our bug list did not turn up anything that looked similar so I went ahead and submitted one to make sure. I'll make sure it gets in the right hands.

Bug filed: VB-159027 Plug-in Style: Styled instance in symbol becomes Unstyled

 

 

Share this post


Link to post
  • 0

Excellent, thanks Matt!  (Odd that you couldn't find it in your bug list, as I was told in September that it was submitted...  Maybe a misunderstanding between Tech Support and myself).  Anyway, hopefully this time it'll stick! Thanks!

Share this post


Link to post
  • 0

It could very well be there in a way that my search didn't find it. I though it'd be better to be safe then sorry, so I enter one.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×