Jump to content
  • 0
jderoussel

Trouble exporting site model

Question

I am trying to export my Digital Terrain Model (Site Model) for use in other programs (Maya and Unreal Engine 4). I have consistently encountered problems with exporting to a variety of file types from VW. When exporting to .iges or .obj, for example, I get no data at all.

 

Most problematic at the moment, is exporting to .fbx format... I get a 3D model, but all the normals are reversed/flipped. The result is that the materials is visible from the underside, but black on top. Why is VW flipping the normals in this way? I get this same result no matter what program I use to open the exported .fbx. What am I missing?

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

Funny is that not all Faces of VW DTMs are flipped to the same side.

I think the Top Face is always wrong.

(Can't remember if all Texture Bed Modifiers were wrong too or not)

 

I just got use that a VW DT needs some extra love after import.

 

But it would be much better when it exports correctly.

Would allow my to do further changes in VW for exchange.

Currently DTM export was one way only therefore.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...