Jump to content
  • 0
ford519

c4d export failure

Question

Hi there, 

 

I was able to export a large file ~400Mb to c4d, however none of the textures exported... need to get this done ASAP. Going to try to export the textures and relink, but please fix this.

 

Thanks

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

Does it work when you export to OBJ? That should also export the textures. Not sure if this is an option depending on whether it is for rendering in C4D only or for (further) editing geometry.

Share this post


Link to post
  • 0

some funny things happened. I was able to export the textures via the resource manager, but they all exported as .pngs and with some 1's and 0's after them instead of 'bump' or 'color' so I have to rename them all. OBJ export gives me 'texture_#' format so it's pretty useless

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...