Jump to content
  • 0
RonaldHH

Design Viewport not showing in Sheet Viewport

Question

Hello All, 

Here is my issue...I set up section viewports to be applied to a design layer for annotation. From there, I created another viewport for the drawing to be placed on a sheet. The viewport on the sheet does not show the design viewport in a handful of instances, but in some, it works fine. I have checked visibilities from classes, layers, ect.

 

I have tried using the eyedropper tool to copy attributes from the viewports that are showing, to the ones that are not, but no luck. I am at a loss! Any ideas? 

Share this post


Link to post

4 answers to this question

Recommended Posts

  • 0

@RonaldHHHi, Are all your design layers the same scale?

Normally I would create a section viewport and place it on a sheet layer then annotate in the annotations layer of that viewport.

If sometimes i want to bring the viewport back to a design layer i will convert to lines and copy paste to design layer and scale it up by 100 (Metric and design layer set to 1:100)

HTH

Share this post


Link to post
  • 0

Thanks Alan, 

yes, all the layers are at the same scale. I set up the drawing up this way so that I could put all sections on the same layer, and be able to add linework detail easily. I can then transfer detail from section to the other without having to jump between sheet viewports. It saved me loads of time, except for this last hangup! 

 

Attached are a couple screenshots to show the issue...

Screen Shot 2018-01-12 at 1.21.09 PM.png

Screen Shot 2018-01-12 at 1.21.31 PM.png

Share this post


Link to post
  • 0

UPDATE: I found a workaround, which is to copy the viewports on the design layer, and covert them to goups. I will just have to update them manually, so it is a bit of a pain. Almost done with CD's, so might sort this out on the next project...

Share this post


Link to post
  • 0

Sheet viewport enforce "unified view" they must all be in the same view orientation as well as scale.

 

If you have a 2D design layer viewport showing in a Section viewport you can't make a sheet viewport that shows that. My workaround is to stack up viewports on the sheet. Align them carefully and everything is fine.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

  • 7150 Riverwood Drive
  • Columbia, Maryland 21046, USA
  • Contact Us | 410.290.5114

 

  • © 2018 Vectorworks, Inc. All rights reserved.
  • Vectorworks, Inc. is part of the Nemetschek Group.
  • ×