Jump to content
Sign in to follow this  
TArchit

Window tags not showing properly in elevation

Recommended Posts

Some window tags are not showing correctly in our section viewport elevations. They appear backwards and also through walls, as attached. Does anyone know why this is happening and how to rectify it?

 

Thanks 

 

 

Screen Shot 2017-08-03 at 09.38.52.jpg

Share this post


Link to post

@TArchitTry ticking this box to see it it helps.

Also if your walls class is not set to solid you will get it transparent and see windows on other side.

Cant seem to get text to flip.

Capture.JPG

Capture.JPG

Edited by Alan Woodwell

Share this post


Link to post

Thanks @Alan Woodwell. Unfortunately that box was already ticked and when I unticked it there didn't seem to be any change. 

 

The windows are on solid classes as when. Aside from the reversed text the issue is mainly with tags showing through walls as opposed to walls showing through windows.

Share this post


Link to post

Can you tell us what version of the software you are using?  This has been a known issue in the past.  You may want to put the version, etc. in your signature.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×