Jump to content
Sign in to follow this  
Outlander

Problem Exporting Drawing with Image Fills to PDF

Recommended Posts

We've recently changed our landscape plan graphics to use a photorealistic type look, and so have been using image fills rather than solid fills for turf areas, planting areas, etc. I'm really happy with how it looks, however when I export the drawing to a PDF, the images fills appear with thin grey lines outlining each image that makes up the fill - looks really bad. When I print from the PDF though, the grey lines are gone and it looks great. Most people these days, including our clients, will only look at the PDF's though, so I need the PDF to look proper too. Anyone else had this problem before. Please help! I've attached the PDF for reference.

Share this post


Link to post

It displays fine for me, no grey outlines anywhere. Although in Preview the text was gone. Text displayed in Acrobat Reader. I'm on a Mac.

Share this post


Link to post

Outlander - Could you post your system and vectorworks specs? A signature for your posts can be created in the My Stuff pulldown. This would help.

The pdf displays a bit differently on my system than on Monadnoc's system. Sorry, this offers no help:

In Adobe Reader v11.4.04

1. A grid of faint gray lines appears throughout the drawing. I thought they were concrete joints or other hardscape lines at first.

2. Text appears normal.

In Apple Preview 5.0.3 (504.1)

1. No grid lines. The background image looks good.

2. All text is invisible. No text, but the leader lines are visible

OK, good luck!

-B

Share this post


Link to post

To solve the text/font problem try exporting the pdf text rasterized......the file will probably be smaller too....

ubbthreads.php?ubb=download&Number=10159&filename=Sk%E4rmavbild%202014-01-14%20kl.%2008.36.07.png

Edited by Vincent C

Share this post


Link to post

It seems as though the image fills, exported to PDF, display properly on Macs, but not PCs. Can someone else with a PC verify this?

Hopefully this issue will be corrected in the next update.

Share this post


Link to post

This is what I see when I open your PDF in Adobe Reader XI on Windows 8.1:

Share this post


Link to post

Same with me. I tried it at work on a Windows 7 computer with Acrobat Reader and it displayed the grey lines. They looked like concrete joints all thorough the parking area.

Share this post


Link to post

The lines are everywhere inside the curb. Very faint in some areas. Some are gray, some are black.

Is there a layer or viewport with an errant layer or layer override set to gray?

-B

ubbthreads.php?ubb=download&Number=10181&filename=AR.png

ubbthreads.php?ubb=download&Number=10182&filename=Preview.png

Edited by Benson Shaw

Share this post


Link to post

The grey lines occur everywhere that an image fill is placed, and they are the actual outline of where the image ends and starts again. There are no drafted lines like that in the drawing file.

Interestingly, the same drawing plots just fine, without the grey lines. It is only in Adobe Acrobat or Reader that they appear.

Not sure why the text is missing when viewed on a Mac. Guess that's whole other issue.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...