Jump to content
Sign in to follow this  
J?rgen Jansson

Lines in Artistic Renderworks

Recommended Posts

I'm afraid I can't answer that one but I am having a similar issue when rendering drapes. I have included a picture.

What lines appear and don't appear on the drape seems to change depending on the exact camera angle.

Does anyone else see this when using softgoods in Spotlight?

Maybe I have my Render settings wrong??

Share this post


Link to post

Hallo J?rgen,

I rekon, that you used the Cartoon Render Mode for the Pictures.

I've tried with a Sample File, and got the same results as you.

Then I exported the File to C4d,

The first Renders with C4d looked the same as in VW.

Then I modified the Cartoon Sketch Style, so that the missing edges are shown.

Unfortunately these modification can't be done in VW, because these settings are not available inside of VW.

I could try to render the Image for you in C4d.

... or somebody at Nemetschek modifies the Settings inside the sketch_styles

and publishes them.... ;-)

regards Horst M.

Edited by Horst M.

Share this post


Link to post

Hallo Dave,

See the Dokument attached.

Sorry for the German. I could reset C4D to English if you don't come along with the Sketch attached.

The Lines that J?rgen was missing appear when I check Kanten(Phong) eng.: Edges(phong).

If I check Kanten Eng.: Edges, I get diagonal Lines in the CubeSurfaces.

I didn't explore that further.

The 2nd and 3rd modification are made to get edges drawn, that are

created by intersecting Objects. (The same thing as Good old Line render Problem in VW).

Regards Horst M.

Share this post


Link to post

Sorry J?rgen for not pointing you to this solution.

I confess, I got lost manipulating the Sketch Style(s) in Cinema4D, and forgot

completely the major Target: That you have to get your work done....

Glad you found it yourself.

Horst M.

Edited by Horst M.

Share this post


Link to post

I am using the Pen (Thick and Thin) mode and I still see the issue.

I have tried changing the thickness and it makes no difference.

J?rgen: I dont understand the part you mention about "adding a foreground Hidden Line render". Can you provide more details on how I achieve this please?

I guess this bug relates to all Artistic Render modes???

Share this post


Link to post

Thanks Horst

I just play around and get annoyed about those kind of errors.

I like the Cartoon render mode but it's useless as it is now.

Simon

Download my drawing file (earlier post in this thread) and check out the viewport settings on sheet layer 3 and you will find the settings.

screendump.png

J?rgen

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...