Jump to content
  • 0
SJS

Associated Lights

Question

The new rendering engine is a large improvement, although I would still like to have the ability to associate a light to an object in a scene. This allows you to make fine tweaks to the final rendering if the lighting isn't quite right on one object

Share this post


Link to post

5 answers to this question

Recommended Posts

  • 0

I agree wholeheartedly. It's time to unlock the focus point tool, the gobo insertion tool, the shutter options, from the spotlight devices. Anyone who uses renderworks should have access to these tools, not just those who have spotlight. It's time consuming and a pain to work with spotlight lighting instruments. Lighting the rendering is probably the least effecient part of the process due to the fact that one must wait until the rendering is done to do a round of adjustments.

Share this post


Link to post
  • 0

I second that.

Speaking of unlocking things from Spotlight...

I'd also like to see the Label Legend Manager unlocked and usable on any symbol with text attached to a record format.

Maybe we could make a trade with the Architect version. LLM and lighting tools in exchange for Fit Walls to Roof and Revision Blocks in Title Blocks.

Everybody wins.

mk

Share this post


Link to post
  • 0

I'm still hoping that the Label Legend Manager will be unlocked for use with any symbol + record.

@michaelk, have you found a way to circumvent this?

 

I attempted to convert custom symbols to lighting instruments, but that feature won't associate the light info records required to use LLM. I tried to add the same IFC record that Lighting Instruments use, and didn't have any luck with that either--the Shape tab won't update with the lighting instrument fields.

 

Happy President's Day

Share this post


Link to post
  • 0

It works IF you insert the symbol with the Lighting Instrument tool or convert the symbol to a lighting instrument.  Then you can assign a label legend.

 

But it's not a great solution.

 

Share this post


Link to post
  • 0

Thanks for getting back so quickly.

 

I was able to get my symbol recognized as a lighting instrument, but then I lost the ability to edit the subcomponent records. Looks like a bust. I have a support call scheduled for tomorrow, so if the VWx team has any ideas, I'll pass them on.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×