Jump to content
Sign in to follow this  
sfatelier

Roofs don't fully render

Recommended Posts

I have two roofs (one flat and on hip) and for the flat roof, the top is transparent when rendered and on the hip the fascia is transparent. Can yo think of a reason why this is happening?

Thanks!

Share this post


Link to post

Check to make sure that the objects have "solid" fill (as opposed to "none"). Might also be caused by a grayed class or layer... Or by an object having less than 100% opacity. But I'd bet on the first as it is the most common....

Share this post


Link to post

Are your roof objects on different layers perhaps?

Have you checked the View>Layer Options. Be sure it's not set to Gray Others or Gray Snap Others.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...