Jump to content
Sign in to follow this  
GW Rodriguez

Disapearing text!!!!

Recommended Posts

so i have been attempting to add a text box and have failed. i have never had a proble before.

i am running VW 12.5.

i click the text box tool and click on the screen. i type my desired text and then click the 2d selection tool and my text box disapears. i know im in the right layer/class. i just dont understand it. i tried opening a new document and the problem still occurs. i have even opened old documents that have text and i tried to add more and the same problem happens.

HELP!!!

GW

Share this post


Link to post

Check:

- if you have stack Layers on (if so turn it off).

- the pen colour (is it the same as the background).

- the default size for text (it might be very small).

Share this post


Link to post

It sure sounds like a class visibility problem. Set all your classes to visible and see if your text doesn't show up. Once we know what class the text is being put in, we will have an easier time figuring out why it is going there.

Pat

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...