Jump to content

Site Model Not Rendering


Recommended Posts

I'm using the Terrain Site Model tools. Itried the Isometric view and rendering with Open GL but it's still a line drawing. When I select the model, I can choose a texture but it doesn't show up either. Also, when I select the model, the attributes palette goes blank so I can't be sure it's got a solid fill chosen.

Link to comment

Yes, I did all of that. Still no dice. Then I did it via the 2d contour method and converted them into polygons to see if I could create a site model that way but the polygons (which of course are open ended) won't convert because I get the warning "More than 1 clip 2D polygon detected". How does one convert contour lines as polygons to a site model????

Edited by sfatelier
Link to comment
Guest Frank Brault
...the grid input method but the contour polygon method...

?! These are menu commands for getting 3D Data into Vectorworks. You are probably creating the site model just fine but maybe not. So try this: After the 3D data is entered then create a Site Model. Select the 3D data and run the (AEC or Landmark) Terrain->Site Model... command. Set the Style of the 3D settings popup to 3D triangles. Once again, set the display to a 3D view such as Right Isometric and render using OpenGL.

If there is still no joy, then if you send the file to training@vectorworks.net, and I'll have a look at it.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...