Jump to content
Sign in to follow this  
Matt P

drawing lines dissapearing on me?

Recommended Posts

Hi,

When i draw, as i've gone through this project, the guide that shows the lines that have been done behind me, as i'm doing them, have gone so i'm kinda drawing blind.

So, everything that is drawn shows up, but not the stuff I'm drawing as I'm drawing it. It doesn't matter what drawing tool i use it's always the same.

As i went through the project it started off with a strong line, then at some stage i noticed the line going dashed, then i'd have to wiggle it to get it to show up, and now it doesn't even show.

Any solutions?

Cheers

Matt

Vw 12.5.2; Macbook pro 2.2; 2g ram

Share this post


Link to post
Guest

Which OS are you using?

Edited by Katie

Share this post


Link to post
As i went through the project it started off with a strong line, then at some stage i noticed the line going dashed, then i'd have to wiggle it to get it to show up, and now it doesn't even show.

This reminds of the "marching ants" solution .. you know those old-style blinking lines around selected objects. Way back in the old days ... the problem was how to show selected objects differently from unselected objects.. the brilliant solution was the "marching ants" which became a signature of Quickdraw and is still used by photoshop.

You seem to be describing the exact opposite ; )

Share this post


Link to post
Guest

Matt,

Did you have this problem prior to updating to 10.5?

Have you run Disk Utility since installing software?

Share this post


Link to post

Hi Matt,

I saw this, too. But only in VW 11.5 and 12.5.2 on Leopard. When I Updated to 12.5.3 the problem was gone. Also VW 2008 doesn't show this. Or is your Tech. Spec. signature outdated?

Gerard

Share this post


Link to post

Hey thanks everyone that posted.

I have just converted from a pc to a mac very recently - so i must admit that I was a bit ignorant when it comes to the way of the mac. I've since done a lot of browsing and research.

Anyway, I updated my os, to 10.5.1 and i updated the vectorworks to 12.5.3, after i figured out how to open it with stuffit etc.

So all is fixed! and may i say, running better than i have ever seen! ..fantastic! I had endless issues with vw and my old pc, this was a great move to a mac and i would recommend it to anyone!

Matt

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...