Jump to content

Matt P

Member
  • Content Count

    41
  • Joined

  • Last visited

Everything posted by Matt P

  1. Matt P

    Close Polyline

    If it's a polyline, you could always select the polyline and click (on a mac, slightly different route on windows) 'modify' 'convert' and then 'convert to polygon' ...then the close box will appear and can be selected.
  2. Fantastic! ....that'll do it. Cheers
  3. (I've asked this in the landscape thread, so apologies for that but I'm not getting answers so trying here too). See attachment - I can see no way to tilt / rotate the text in a callout tool. Is this possible? See attachment. Matt
  4. try printing as a pdf instead of exporting - worth a try
  5. With plant labels you can tilt the plant label on any angle by ticking the 'enable tag shoulder line' and then moving that etc. But then I want to also tilt a call out tool with a note to a plant. I see no way to do it. Please say I'm wrong?
  6. I thought that too - but it doesn't seem to fix it, in fact it makes it worse - i even thought about drawing a circle with no fill and no lines to go slightly bigger than the plant and centre it off that ... to no avail
  7. I've come across this before and I know it's a simple fix; but I've looked and can't find it - could someone please remind me. Some of my trees have their centre dot off centre, how do i recentre it to centre centre
  8. Fantastic and helpful once again guys Thanks
  9. Hi, Let's say I'm drawing a fence, in plan, and it's a serpentine shape - and I want to have perpendicular lines crossing through it along the fence at 900 intervals. The perfect tool for the job would seem to be the duplicate along path (through the edit menu in landmark). However, I can't get it to go perpendicular to the path. Is there something I'm missing? It either doesn't rotate at all, or when I tick the 'tangent' box it goes at a funny angle, but consistent with the path - but definitely not perpendicular. I can't seem to make it work. Any ideas? Cheers Matt
  10. Unbelievable! You'd think this would be a fairly high priority, surely. Thanks all
  11. Hi there, I've been using a different computer and I've just realised that my scale is out of whack. The distance on the screen when the scale is set to 100% is smaller than it would be on paper. It's about right when I scale it to 125% (so the screen is smaller than it should be. I had this problem when I was using my mac too, but it was 150%, which was easy because I just got used to clicking 150% (as it's on a quick selection - 125% isn't) I've tried adjusting my screen resolution, but surely I shouldn't need to start mucking around with that?! Is there a fix that I'm missing here? Cheers
  12. *sigh - so simple, I knew it Many thanks Matt
  13. Hiya, I'm sure (really hope) this is something I am overlooking and it's a simple fix. I have a plan in the design layer that i am using at 1:200, and I've set up sheet layers in that scale and for the most part that is what I've been working in. Now, for some of it I want to put a 1:100 part on a new sheet layer via a viewport, and I have labelled it on the design layer. Essentially it's just the same thing, blown up; so how can I scale the text so it doesn't come out huge with the picture? Or do I have to turn off the text and relabel it on the sheet layer? Am I doing this all the wrong way around? I'm pretty sure I used to do this with vw 12.5 a while ago. Is there no 'scale text' box somewhere? Please advise me Cheers Matt
  14. Thanks heaps Jonathan - you got it in one!
  15. I'm trying to get my plant tags to say the botanical name then the quantity in brackets ...eg Quercus rubra (5) ...but i can't seem to get the final bracket to close on me, I can get Quercus rubra (5 ...To do that I put in Common Name&" ("&Quantity&") ....is there anyway to close the end bracket? please help so I don't have to keep manually doing this every time Cheers Matt Vw 2010 landmark, Windows 7, with all the mod cons
  16. Hey all, I have drawn up a subdivision and i'm a bit lost/confused and wonder if someone can help. For each property plot boundary I have just drawn with a polygon, of course in the object info each polygon shows its area size etc - I would like to have a number and a square metre area shown on each one, without writing it in manually - how do you do this with a polygon? I figure it must have something to do with the object info / data part. Cheers Matt
  17. i just use the cloud tool, perfect!
  18. It seems to be a well known issue that everyone i know who works with vectorworks just puts up with. It crashes! always has done as far as i can tell - really annoying. Now it's just a case of backing up your work regularly and sighing, and restarting when it does crash. Only happens a couple of times a week now that i'm on a mac - yet on my old pc it would happen every 10 minutes. I talked to every tech support person there was and there was no solution - it's not very good! and a complete waste of my time and money. At least it works for me now *touch wood
  19. i would like to know the answer to this also. Sometimes when you re-edit the plant it comes back - as in right click, edit 2d, then highlight the 'nothing' and then exit - and they reappear fine. But that's a pain
  20. Matt P

    PDF's

    I have the same problem as well - inconsistencies with the pdf outcomes.
  21. Hey it turned out i had the wrong disc Judah, so it's been sorted now - they sent me the right one. Thanks though.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...