Jump to content
Sign in to follow this  
samb'ham

Sharing VW files between Mac & PC

Recommended Posts

I'm wondering if I should be able to open *.mcd files created on a PC with my Mac. I'm guessing not...

Share this post


Link to post

Have you tried opening them from with VectorWorks (File>Open...) rather than double-clicking on them?

Share this post


Link to post

another possibility ... if your windows version of VW is newer than your Mac version, then it won't open it on the Mac (or on an older windows version).

Share this post


Link to post
Guest

Typically when sending a mac file to a PC user, the file extension is not there.

A good rule of thumb for mac users who plan to work with PC users is to get in the habit of saving the filename.mcd to avoid this in the future.

To open a Mac file on a PC, the PC user will need to right click on the file and add .mcd to the end of the file name.

To open a PC file on a Mac, the file association will need to be written. To do this, get info on the file and set the file to open with VectorWorks.

Another good rule of thumb to keep in mind is when exchanging files between Macs and PCs, compress the file (.zip or .sit) to maintain file associations. Email applications can often strip the file extension.

Share this post


Link to post

Looks like using "File>Open" will work! (Dragging the icon and changing the file info don't work)

Thank you very much.

Edited by samb'ham

Share this post


Link to post

hi i have the same problem!!! but i cant even get it to work with file-open etc just says there is no written permission? anyone able to help?

Share this post


Link to post
Guest

That means you do not have permission to access that file.

Is the file stored on a network or the local computer?

Share this post


Link to post

Is there still that problem with opening files that are on CD's? It used to be that you couldn't open a file that's on a CD because it's automatically a "read-only" file, no "write" permission. You had to copy the file to the hard disk first, and open that copy.

At least that was true on Windows. With older Windows versions you also had to remove the read-only attribute from the file's properties.

Share this post


Link to post

other Macintosh trick is to drag the file to the VectorWorks icon on the dock. If the VectorWorks icon does not highlight then hold done the option and apple keys. That will force VectorWorks to open the file.

Edited by archoncad

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...