Jump to content
Sign in to follow this  
nycL45

"All serial numbers are in use..."

Recommended Posts

I keep getting false messages regarding more than one copy of VW being open. There is one copy of VW open on the only computer operating, with only one person in the room at that computer and it causes the app to behave strangely. Is it the prefs? What is it?

VW 11.5, MacBKPro OS 10.4.8

Share this post


Link to post

This is designed to prevent more than one user on a network from using a single-station license. If you connect to the internet after opening VW, it can sometimes mistake the internet connection for another computer.

When you see this message, it should do more than "cause the app to behave strangely" - it should cause VectorWorks to shut down.

If the solution is to restart VW, and after that things are okay, internet connection may be the problem.

Share this post


Link to post

This also occurs if VW is open and your workstation goes into sleep mode requiring a password to reactivate the Processor / Finder. This problem is nullified by setting OS Energy Preferences to NEVER put computer processor to sleep... only allow the display to sleep.

Share this post


Link to post
Guest

There are some issues where this happens in VW 11 on a mac environment. It's a false report of serial number usage. Unfortunately, there's not way to alleviate the problem without upgrading to VectorWorks 12.

VW 11.5 and 11.5.1 had some improvments to lessen the occurance of the issue, but was not completely eliminated.

Things were changed in VW 12 to eliminate this issue.

Share this post


Link to post

Well, when you say there's no way to alleviate this without upgrading to version 12, I think that's totally unacceptable. We can't afford to upgrade again and again for hundreds of dollars just for bugfixes. We've hit huge bugs all the way from version 8 onward that never get addressed and we have to pay for simple bugfixes. I go off and on the network all the time on my laptop here at work - drafting in the theatres and such, and it tells me my serial is in use. I just upgraded from 9.5 to 11.5 last year and now we're finding printing size limitations that are annoying, as well as rounding errors that haven't been fixed since version 6.

I am going to use the Mac OS X firewall to block the ports that Vectorworks uses to check and hope for a bugfix. I can't be losing data or be interrupted all the time.

Edited by acttheatre

Share this post


Link to post

Upgrading to 12 doesn't fix it either. We know, we have been dealing with this issue since we upgraded to 10. The ONLY workaround is to add "all" of the serial numbers you own to each workstation., The workstation will use whatever one is NOT in use at the time.

Share this post


Link to post
Guest

Sbeers,

You shouldn't be getting the falsified alert of all serial numbers in use. I suspect that an instance where you are getting the serial number issue under VW 12, is infact because another serial number is in use, or that an older version of the software w/ a matching serial is installed on separate computers.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...