Jump to content
  • 0
Sign in to follow this  
Eoin R

Lines at 45 degrees.

Question

Can anyone offer some advice on the following probem: I am working on a project where we have a mixture of walls at different angles. The lineweight is set to 0.35mm. Walls that are orthogonal print out this lineweight. The problem is that walls at 45degree angles are printing out at 0.5mm.

Many thanks

John Ryan

N.B. I am using VW11.5 with a 1Ghz G4Mac and are printing from sheet layers and viewports. The printer is a HP Deskjet 1220C

Share this post


Link to post

7 answers to this question

Recommended Posts

  • 0

Ray,

Thanks for posting on that thread. I have tried the rasterize output option and there is a definite improvment although it does not totally eliminate the difference in line thickness.

Would you or anyone else know if fiddling with the DPI setting in the sheet layer setup or any other tricks to get the perfect result. ie lines print out at the same thickness no matter what ange they are at.

Thanks,

John Ryan

Share this post


Link to post
  • 0

Can anybody confirm if this is still an issue on OS X 10.4 (Tiger) ?

Just curious...

Thanks.

-Jacques

Share this post


Link to post
  • 0

The issue that is afflicting you is the 'round pen' vs 'square pen' issue. I do not suggest you go to rasterize unless you are also having other problems (patterns won't print) as it is significantly slower. Set your pens to 'round pen' and you should fix the line thickness problem on your prints. I am sorry I do not have the fix off the top of my head, but it involves futzing with the drivers (I think).

Share this post


Link to post
  • 0

Does anyone know how to set the pens to a 'round pen setting' as suggested by Drake? I have tried to do but cannot find any such setting either in Vectorworks or our Mac OSX printer settings.

Share this post


Link to post
  • 0

I looked through my archived information and found the following info. This was taken from these forums...

"After some searching around on the GIMP site I found the following information that fixes the problem.

"If you want to return to using the postscript loop you can use the terminal to set a default that will tell the 10.3.x print system to behave similarly to how things used to be in 10.2.x. Be aware that altering this setting may well affect all printer drivers on your system, and it may cause adobe acrobat to fail to print in certain circumstances. So, to make your legacy apps produce postscript, similarly to how they behaved in Jaguar, enter this command at a terminal prompt:

defaults write NSGlobalDomain com.apple.print.apple.pictwpstopdf YES

To return to the default "correct" behavior in Panther enter this command:

defaults write NSGlobalDomain com.apple.print.apple.pictwpstopdf NO"

This has worked for me. "

Drake here, I did this and never looked back. Diagonal lines now print correctly. I can't promise it will work for you though.

Share this post


Link to post
  • 0

Drake!

You're a STAR mate!!! [big Grin] ...That worked for me! It even works on the 'Save as PDF' button on OS X. No need for Acrobat, unless you want higher res prints.

Now I just need to see if it affects any other programs.

Thanks again!

-Jacques.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...