Jump to content
  • 0
Sign in to follow this  
the_mook

Inserted Raster images printing wrong colour..

Question

just realised this is probably not a VW issue, probably more a printer as there is no problem printing to an A3 epson printer, but..

inserted images in vectorworks (used as textures in in elevations) plotting on a HP DesignJet 750C+ (old piece of ****) the images appear, but the colours have been altered (yellow looks blue)

tried a variety of image formats (jpeg/eps/bitmap in RGB CMYK etc.. don't know much about this but thaught it might help) but no luck..

any ideas?

Share this post


Link to post

4 answers to this question

Recommended Posts

  • 0

The problem lies in your print driver. It's misinterpreting the colors sent from VW. Trouble with telling *what* the problem likely is doesn't tell you *how* to solve it. Since we don't have HP printers, I'm not much help there.

Changing the image format won't help at all. You need to be looking at the color settings in the Print dialog boxes. Or, more precisely, at the color algorithms the print driver is using to convert your data into tiny dots of color. I'd be checking HP's website for clues.

Good luck,

Share this post


Link to post
  • 0
Guest

Are just images printing the wrong color, or are other things like color filled objects also printing incorrectly?

Share this post


Link to post
  • 0

I have similar issues printing on my Epson AcuLaser c 8600 purples are blue etc, I find from the mac tiger print window if I click preview before clicking print and then print from the preview window I get the colours right! Let me know if this works for you?

I guess the mac pdf function running in preview sorts out some gremlins.

Share this post


Link to post
  • 0

Here's a little exercise to try as well, at least for the HP:

Start a new drawing, something larger than letter size, 1:1.

Go Tool>Utilities>Create Color Chart. Save.

From your OS go to the printer, select properties.

Go to the options tab, click Manual Color then click the color control button.

Try checking Match Screen, relaunch VW and print the color chart.

If Match Screen doesn't help try checking User defined color correction. Click the button: Start Color Correction Wizard.

Follow the steps.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×