Jump to content

Search the Community

Showing results for tags 'shaded'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Roadmap
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
    • Forum Feedback
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Energos
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
    • Data Tags
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Calendars

  • Community Calendar
  • Training Calendar
  • Webinars
  • Community Groups

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 8 results

  1. Create higher levels of realism earlier in your design process with improvements to Shaded Rendering. Take advantage of unlimited shadow casting in real-time to assess your designs on the fly and quickly determine lighting, camera, and material setup so you can create better visuals more confidently.
  2. Hi, Maybe it’s a known limitation, but is it normal to have no drop shadow in shaded render mode on a computer with an integrated graphic card with Vectorworks 2023 ? (Macbook pro 13" 2018, 2,7 GHz Intel Core i7, intel iris plus graphics 655 1539 Mo). See attached file with Vectorworks 2023, Vectorworks 2022 and Vectorworks 2021. Sans Titre 1 v2023 v2021.vwx
  3. Hello, Anyone seeing issue with shaded render in viewport/design layer display some textures in color even if 'colors' option is off...? We started to have this issue just recently...so it was definitely working in SP0, SP1... VW 2023 SP4. Thank you!
  4. When orbiting around a model in Shaded view on my Design Layer, the components of some of my walls are switching from their correct concrete texture to black. It happens in both perspective and orthogonal 3d views. The concrete foundation walls shown are all the same wall type, but only some of the walls show this behavior. It also happens one some Slabs that have the same texture. 136516257_2023sp3perspectiveblacktextures.mov 1757163616_2023sp3orthoblacktextures.mov
  5. Sometimes I have found that my SLVPs do not fully update after I have made a change to either something in the model or the linked camera view. The Foreground Hidden Line is the correct current view, but the Shaded Background render is out of sync. It's like the VGM needs a good kick in the pants. On the SLVP OIP I click 'Update', and it re-renders the view, but the Foreground Hidden Line will be out of sync with the Shaded Background Render view. It is only when I turn off one of the visible Layers in the SLVP, and then click 'Update' does it correctly update the view. slvp update bug.mov
  6. Hi all, I have an issue that pops in every day, although every time I restart the file and vw, the file goes back to normal but after a few hours of work it pops in again. This happens both on windows and Mac. Version of WV is 2022 SP3.1 (build 646432) 64bits (Mac) windows I forgot to check but it's updated to the last version so I'm guessing the same. The file resolution was in 240dpi's but then I changed to 72dpi's but still did the same. Sometimes happens that I work the whole day without this issue shows up, but like today it's showing quite regularly. Any ideas how to fix this? When I start orbiting the file shows like this If I zoom in
  7. I thought it was me. I checked my math & it looked good: 0'0" should be where the walls and slab meet, at least as per the OIP. how could that light be passing under the walls? I'm not crazy & neither was the OIP (OTG), it seems to be something nutty with the 'Shaded' implementation… The attached movie shows a render starting with OGL, sorry, Shaded, next FRW, then FQRW. 2019 intel Mac 32 gB Ram 4gB VRam i7, etc Screen Recording 2021-09-17 at 7.08.14 PM.mp4
×
×
  • Create New...