Jump to content

khumenny

Member
  • Content Count

    42
  • Joined

  • Last visited

Everything posted by khumenny

  1. khumenny

    Corner Windows and Offsets

    I'm trying to create a corner window /door detail (using a window as a door), and for structural reasons need to keep the window set in but the door needs to be flush so it doesn't hit the wall at the hinge. When I give them different plan wall offsets the corner doesn't link up. See 2 attached images. Anyone have a work-around?
  2. In an effort to make workflow more streamlined with fewer work-arounds, it would be great to see more display options with terrain models. Particularly the option to display in a VP with transparency to show the relationship with the building on sloped sites. Currently I have to trace with a polygon in 2D in the VP like the last attachment.... are we drafting or working in BIM? 😉
  3. Hi Guys, I’m working on a passive house and have a question about windows in thick walls with a sash offset. If you look at the attached image you can see that though the sash is offset the separation between int & ext jamb stays centred… which makes it impossible to have separate ext colour / int colour in renderings. Am I missing a setting or is there a work-around that anyone knows of?
  4. khumenny

    Windows - Offset Sash and Jamb Separation

    Thanks for in depth response, much appreciated! That all makes sense, I guess I should be using the jamb elements as intended.... And I've used that approach on the wall component textures before for parapet walls, etc. so I should have figured that one out myself. Thanks again, I'm going to fix this up now.
  5. khumenny

    Windows - Offset Sash and Jamb Separation

    Thanks Christian, here's a simple file extracted from my working file, with the same settings. Window File.vwx
  6. khumenny

    VW 2019 Crash on Quit

    I’ve had this problem for a while, when I “quit” VW the windows close then I get the spinning wheel for a long time and I have to “force quit” and it says VW is not responding.
  7. khumenny

    VW 2019 Crash on Quit

    Hi Tmorgan, I found this issue went away once I updated top the new Mac OS and VW SP.
  8. khumenny

    Merge Cross Section Not Working

    Another 2019 glitch perhaps? In 2018 when I selected "merge cross sections" it wouldn't show the components of the walls, but now it does?
  9. khumenny

    VW 2019 Lag & Spinning Wheel

    Hi Rob, This was the first time in a long time I didn't migrate everything to a new computer, so it was a clean install. But I might try another install without my settings and see if there is a difference. Thanks for the suggestion.
  10. khumenny

    VW 2019 Lag & Spinning Wheel

    Anyone else experiencing general lag and the terrible apple spinning wheel while selecting and editing in VW 2019? I just up graded to a new loaded iMac from and old macbook pro and it feels like I'm actually working slower sometimes. I'm set to "good performance and compatibility" as I was before but still it seems like I'm stuttering along in my workflow....
  11. khumenny

    Hide Classes Within Layers

    I like where this discussion is going.... Foreground plan section hidden line views, adjustable plan section heights (helpful with stepped foundation walls, etc. 3D section view plans might also allow for slab textures to actually display the associated hatch pattern in plan.
  12. Anyone have a trick to hide classes on an individual layer within a VP? ie: window/door tags, door swings, etc. on layers visible below the working layer. See attached.
  13. This is the ONLY thing I miss from Sketchup... easy 3D navigation. (Apple magic mouse) Also would be good to use left hand gestures on a magic trackpad, pinch zoom / two finger rotate, etc.
  14. rgcn, the Rhino guys I worked with in film used those but I never tried one with VW, good to hear you say it works well. That might be the answer.
  15. Nice work-around!
  16. I've never been able to get this to work, the texture has transparency and works in open GL or renderworks, but in a VP with hidden line render setting the railings show as solid, even with the class setting to solid colour with a transparency OR none. Hopefully, someone out there can enlighten me.
  17. khumenny

    Hide Classes Within Layers

    Hi Neil, In plan, the reason I like to see the floor below is to show how it relates to the working level, for example, any architecture that extends beyond the footprint of the working level, decks, roofs etc.... but as I type this I see where you're coming from as I don't separate my slabs to their own layers so perhaps I need to start doing that and I wouldn't have this problem. Right? It's kind of creepy how you did that.
  18. Hi Alan, interesting that it works as a VP class over-ride but not as a class setting, thanks for that, much appreciated. Now it would be nice to have the ability to adjust the opacity... I'm so hard to please...
  19. khumenny

    Planar Objects in Viewports

    Hi Christaan, Thanks, I think I now remember it coming and going in 2018. I'm using the latest 2019 SP.
  20. Me again... not sure if this is a glitch, a missed setting, or just something for the wish list but window/door tags show through the building (tags on opposite side) on section VPs but not on elevation VPs
  21. Thanks Alan, but I do have it assigned to the right class and it doesn't display the transparency / opacity in hidden line render.
  22. khumenny

    Hide Classes Within Layers

    rgcn, agreed, this would be a good one for the wish list. TomKen... of course, why didn't I think of that? I've done it with interior elevations before. Thanks Guys.
  23. khumenny

    Merge Cross Section Not Working

    Thanks, Matt. That'll work for now.
  24. This seems to be new in 2019, viewports of referenced files don't display all the lines. But when I publish the sheet it shows properly. I've tried re-loading, updating the referenced file, double checking all the layers and classes but can't seem to solve it. I'm on late 2013 Mac Powerbook with OSX 10.13.6 See 2 attached files that show the issue.
  25. Hey markdd, That worked, I usually have it set to that, must have forgotten to re-set it when I updated to 2019. Thanks!

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×