Jump to content

kongdesignld

Member
  • Content Count

    41
  • Joined

  • Last visited

Everything posted by kongdesignld

  1. Does anyone out there have any experience with trying to do this? I can't seem to find any mention of trying to do this anywhere.
  2. Hi Hutch, I don't know if anyone has written you back yet. I am interested in the position, though I have to say that I'm coming from the entertainment industry, rather than architecture. I have some basic knowledge of residential construction methods, but most likely nowhere near what you require. I am, however, willing to learn. A 2nd caveat is that while I'm American, I'm based in Hamburg, Germany, which puts me six hours ahead of NC, though because I freelance that's usually not ever an issue. I have been drafting in Vectorworks since 2006, almost exclusively for theater, with some work doing build drawings for theatrical applications. I would love to be able to provide you some samples of my previous drafting and see if I can help you out, and learn to apply my skill set to another industry. Best, -Phil Kong Kong Design Inc. 3-Arch E Aur. Truss.pdf L1-Arch E Light Plot.pdf FBC WD 3D Rev A5.vwx.zip
  3. Hi there, thanks for that info... all stuff I already do. Though it doesn't really address the question I answered at all. If I may rephrase. Does a Lighting Device display that there is a Light Info Record attached under the data tab, or not (regardless of how and where the Lighting Device actually uses the info it takes from the symbol)
  4. Hey there. So I'm working in VW2019, SP2 and I've had this crazy glitch happen. It seems now that while I've built all my lights correctly (I did this years ago and they've always worked fine before), with Light Info Records, etc. now when I click on the data tab in the OIP the Light Info Record isn't listed there anymore. Is that something that I'm just noticing now, or has that always been the case? When I look at a symbol that isn't a light the data tab shows the Light Info Record. Am I crazy? Have they just always folded themselves into the Lighting Instrument Data on the Shape tab?
  5. Sometimes I just want this, rather than recreating a piece of text with the same formatting and then re-linking the text to a new record, or the same record again (as is often the case when I'm rebuilding/transferring Title Blocks around).
  6. 1. With the UI change in the numbering window, you can click on Channel and set the start and increment, etc. in the top right box. Then you can select another field (like Unit #) and set those attributes. It'd be great if I could do multi directional numbering as well (i.e - channels left to right and unit numbers right to left). I'd love to be able to set that on a per field basis. 2. We should be able to drag and resort the field. Who uses Left Shutter Depth on a regular basis? At the very least, we should be able to select what is displayed so we can save sets!
  7. In this 2nd case, I don't have LW/VW sync turned on. And no, Modify Lighting Instrument Color is turned off...
  8. Has anybody else come across this? I just came across it again today in a drawing but it seems to be created this time by copying lighting fixtures, pasting in place and then switching their class. When zooming, they disappear. I can reselect them and reset the fixture mode to none (even if they already are set to none) and then they'll stay visible afterwards.
  9. For those interested, I needed Pat's script to do the exact same thing, except also rotate symbols and PIOs around their geometric centers. I merely removed this snippet of code, and it works like a charm! If ((GetType(A1[N2]) = 15) or (GetType(A1[N2])=86)) then GetSymLoc(A1[N2],X1,Y1) else
  10. I'm also interested in this. I've got a huge venue drawing, and looking to use Purge to cut file size down. I'm a little wary of this part of the tool (Coincident Objects) because I can't find an exact writeup about this. Does it remove all but one of the duplicate objects in a symbol definition, and in the file as a whole (if doing all other objects)? And does Coincident = identical and in the exact same xyz coordinate and rotation?
  11. Noticed that my lighting fixtures (spotlight - theatrical symbols - all custom) keep disappearing when I zoom. I thought maybe there was a scale discrepancy, but after checking that and checking to make sure that my class and layer options are all correct, I started futzing with the Fixture Mode dropdown. When I am able to select the fixtures, even if their fixture mode is already set to none, if I grab that dropdown menu and set them to none again, suddenly they don't disappear. This is true across the board, no matter what symbol or what fixture mode. Setting them to none makes them all stay. Edit: Day 2 - I have to do this once every time I open the file. And it seems that syncing with Lightwright also makes me have to do this again. Running VW2017 2012 Macbook Pro OS X El Capitan VW 10.11.6 2.6 GHZ Intel Core i7 16 GB 1600 MHz DDR3 Ram NVIDIA GeForce GT 650M 1024 MB
  12. I've noticed that in 2017 the 'weight' so to speak, of corner or line-end snaps is way higher than the midpoints. What I mean is that in 2016, I could easily snap to either then end points or the midpoint equally, no matter how far zoomed out I was (within reason of course - able to see all three locations distinctly). However now in order to snap to a midpoint, I have to zoom in really far to get the cursor to not want to just snap to the endpoints. This might seem like a little thing, but it really messes with my drawing workflow at times.
  13. Reviving this topic. Just got a new screen, and using the workspace workaround for multiple screen sizes. Works well, but I had to figure out that once I made changes to the palette locations, I needed to save the palette locations so that it'd update the workspace. I want to move that command for Save Palette Locations to the workspace dropdown menu, but I don't seem to be able to. But! There's a bug, it seems. When switching between workspaces, the location of the vertical divider in the resource browser when in File Browser mode automatically goes all the way to the left and hides the file browser portion. It took me a while to figure out what had actually happened. It's a bit annoying that I have to fix it every time.
  14. I have this ALL THE TIME. And not just with sheet borders. Sometimes symbols I've inserted directly into the sheets disappear after a few days, for no reason, and across ALL sheets. Seriously. So annoying. This happens all the time and the only way to get them back is to reinsert sheet borders. Or now in 2016, I can select all items on a sheet, then deselect all except the invisible sheet border, then in the OIP click "edit title block" and then click ok, and it'll magically reappear.
  15. What WOULD be great though, is in the Number Instruments dialog if those dropdown menus for direction and multi-circuits were actually two lines of radio buttons with temp keyboard shortcuts (like in align/distribute dialog). That would make my workflow a whole lot faster, especially because I'm often number and renumbering as things change in various revisions of the plot.
  16. 1. - When selecting and editing the fields of a Label Legend, the container type should be a drop down menu. Having to click through all the other container types gets old very quickly, especially if you're trying to work quickly and miss the one you're trying to get. 2. - Overall fixing of Label Legends bugs. I often run into problems where the amount I move a label in the legend doesn't correspond to the distance it moves on the actual fixtures across the entire plot. This becomes a lot of guesswork and I end up just moving the labels in the plot manually. 3. - Better viewing and display of the Label Legend Manager. The window defaults to thin columns which means if you've got longer names for your label legends, you have to expand the column every time. 4. - The Label Legend Manager should be sortable (alphabetically at least?!). 5. - It would be great to have a active label legend for different device types (one for Lights, one for Moving Lights, etc.).
  17. Thanks! I totally understand how the 3d point acts as a vector now. Also definitely understand rotating at random directions, as well as using the length of the list to determine how many times to repeat a process! I haven't started playing with limiting the pyramids to being within the sphere yet, by finding the edges, but I have some ideas about another way to do it (moving the objects from the sphere's center with an If statement that says move no more than the radius minus the object's width, or something of that nature). One thing I had trouble with actually was naming nodes. Some of the names of the Input nodes gave me conflicts when I changed them. Is there a list of characters that aren't allowed? For example, I tried to use "#" and VW recognized the name of the node as a string.
  18. so I've created a sphere of a specific size, and my goal is to create 10 pyramids of random sizes that are randomly spaced within the sphere at random angles. I've used tapered extrude and some math in order to make the random pyramids, and get them close aligned close to the center of the sphere, however instead of a single extrude object, I end up with 50 nurbs surfaces. Questions: 1) Is there a way to stitch nurbs and trim surfaces with a marionette node? 2) When I want to use the Move node to move objects in 3D, I'm having trouble figuring out how to tell that node to move the node a random offset in a random direction away from center. 3) How would you get the bounds of a sphere?
  19. Hmmm. So I'm in the process of trying this. But I get 0 objects returned. I'm working in a file that doesn't contain any drawing elements, just my symbol library in the resource browser.
  20. Anyone run into this before? I've never seen any reference to naming Groups... When searching for the duplicate resource, I only find the one that I just imported with the different name.
  21. Also, when doing this, most of the time I have to work slowly, or I have to click a different symbol, then the symbol whose name I want to edit before hitting enter to enter the name field. VW likes to take me out of the name field if I don't do it this way.
  22. I'm in 2016, Sp2. When moving quickly and editing the names of resources, the resource browser becomes frozen and all the symbols after the most recently edited one disappear. I've had this happen quite a few times. When editing, I click the symbol, hit enter, then type, then hit enter. And repeat. I have to restart VW every time this happens. Generally happens when I'm trying to do things quickly.
  23. Even better, you can turn off nudge, and make your settings for Move Objects by custom distance the same keystrokes as nudge!

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...