Jump to content

Door Schedule

Recommended Posts


I've tried the suggestions like adding a space or "0" in front of the single numbers but I still get the double digit numbers before the single digit ones. I've tried changing the listing preferences but I can't seem to find out how to do that. I do get a window that I think allows me to change that but the box doesn't seem to display all of the options...help!


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...