Jump to content
  • 0
Jan Sander

PDF Publish randomly loosing items

Question

Hi all, 

 

were facing issues on publishing drawings to PDF. 

Original Sheetlayer in VWX:

image.thumb.png.a15991340ba8169f4b0ddd1139182dfe.png

 

How it looks on PDF:

 

image.thumb.png.f6c00d7c6af978ea896c854248eb29fd.png

It looks as we loose random objects. No error reports or anything like this.

 If we publish it again with the same settings the objects are there. 

Does anyone has the same problem? Were looking into publishing over 2000 so any help or idea is highly appreciated.

 

Cheers, 

 

Jan 

  • Like 1

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

@Jan Sander I've had similar problems in the past - no answer. My theory has to do with a memory loss that caused VW or my PC to stop before completing it. Of course, I could be completely wrong. I rebooted and republished - no time to do anything else. Frustrated? You bet.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...