Jump to content
Kevin Krautle

VW2021 BUG - Cable Numbering not unique to entire project file

Recommended Posts

We just ran into a very bad bug that needs to be fixed ASAP!

 

@Conrad Preen

 

Right now if you number cables, it restarts numbering in every design layer instead of incrementing as per project file.

 

Yes we can work around but its burning dozens of hours, and I mean dozens.

 

Please see a screenshot of the issue as it exists you will see its in two different design layers but has the same restarted numbering.

 

 

Screen Shot 2020-10-13 at 12.57.58 PM.png

Screen Shot 2020-10-13 at 12.57.53 PM.png

Share this post


Link to post

Hi Kevin

 

Is it possible for you to send me the Vectorworks file, and also the file named Numbering.xml (in Plug-Ins/connectCAD_Data/ in the application path). I want to see how the numbering system you are using is defined.

 

Conrad

Share this post


Link to post

I seem to be having the same issue. Numbering starts at 9001 on every layer. These are two different design layers in the same file. 

image.thumb.png.1430ec2a984c532fc09d9444887f163a.pngimage.thumb.png.3e6f4657b7ac93e4fb691700ca1f1bf2.png

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...